TS VE live won't initialize - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-05-2010, 09:40 PM   #1
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default TS VE live won't initialize

94 MSPNP. After replacing my bad MAP sensor I had to drop 10-14 points nearly across the board in my VE table I've used the last 6 months. Weird and unrelated to my real question.

Trying the new TS program. Loads my msq just fine. Datalogs OK. Can open and do just about everything. When I hit the VE Analyze Live tab I get a silver box that says

Initializing...
VE Analyze Live!

That's it. Never gets past that box. Nothing seems to be happening. Just seems to be hung up there. Am I missing something basic? What should be happening when you open that tab? Minimal instructions out there for this program yet and couldn't find any answers here or at the msefi forum.
cueball1 is offline   Reply With Quote
Old 03-06-2010, 03:34 AM   #2
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Newest TS version?

Go to - Check for update.

Had this problem with 991.1 or so out now is 993.1
Zaphod is offline   Reply With Quote
Old 03-06-2010, 01:02 PM   #3
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default

Just loaded it in a few days ago. Checked for updates and it says it's current.
cueball1 is offline   Reply With Quote
Old 03-06-2010, 01:52 PM   #4
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Then please post at msextra.com, Phil is usually very fast in response...
Zaphod is offline   Reply With Quote
Old 03-06-2010, 04:34 PM   #5
Elite Member
Thread Starter
iTrader: (13)
 
Join Date: Nov 2006
Location: Tigard, Oregon
Posts: 3,908
Total Cats: 0
Default

It's already posted up over there.
cueball1 is offline   Reply With Quote
Old 03-07-2010, 01:58 AM   #6
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Can't see it there...

Maybe you should send Phil an email...

p_tobin <at> yahoo.com

Greets
Zaphod is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
"Chimney Ethanol" E100 MiataGarage Engine Performance 5 09-30-2015 12:04 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:28 AM.