Updated 'How to MegaSquirt your Miata' article is coming together! - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-28-2006, 05:52 PM   #21
Supporting Vendor
Thread Starter
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

The 12v pullup is for the MegaSquirt, not for the CAS.... where-as the stock ECU may have liked a 5v square wave on this signal, the MegaSquirt prefers a 12v square wave...

BTW-- Justin's car runs great on the MS so far and he ran the car on it for a few days. We've got him on the stock ECU at the moment while we work out AC control, and I'll probably make a production run of boards rather than putting our hack job prototype back in But he'll be permanently squirted before long....

Last edited by FoundSoul; 07-20-2007 at 12:11 PM.
FoundSoul is offline   Reply With Quote
Old 10-18-2006, 11:52 PM   #22
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

thanks, your websites instructions helped me find a problem with my spark output mods. Now I am up and running, and running pretty well i might add.
akaryrye is offline   Reply With Quote
Old 03-07-2007, 08:31 PM   #23
Junior Member
iTrader: (1)
 
Join Date: Jan 2006
Location: Ontario, Canada
Posts: 84
Total Cats: 0
Default

I'm just about to get my MS in my 04 to start data logging. I want to run fuel and eventually spark. I want to get all the mods dont now to make the transition easy.

I'm a little confused on what needs to be done, why doesnt the back of the board as shown on the diyautotune site tutorial look the same as what KAGS1969 shows on his tutorial posted in this forum.

It looks like both sources do the cas mod the same way but things look way different when it comes to ignition control mods. Are there two ways to do this?
2004GS is offline   Reply With Quote
Old 03-07-2007, 08:51 PM   #24
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

Kags and Aussiedriver use the same mods, but DIYautotunes version is supposedly a new researched way of doing this. I built my board with the DIYautotune mods and they were easy and clean to complete. Adbradley also did these mods for his MSI V3.0 and has it running on his 1.6 as of recently. So it appears both works and it's up to you because both setups are currently running in miatas.
cjernigan is offline   Reply With Quote
Old 03-08-2007, 04:18 PM   #25
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by cjernigan View Post
Kags and Aussiedriver use the same mods, but DIYautotunes version is supposedly a new researched way of doing this. I built my board with the DIYautotune mods and they were easy and clean to complete. Adbradley also did these mods for his MSI V3.0 and has it running on his 1.6 as of recently. So it appears both works and it's up to you because both setups are currently running in miatas.

Aussie did it the DIYautotune way too iirc.... Has there been confirmation that KAG's method works? I'd stick to the DIYautotune method.
richyvrlimited is offline   Reply With Quote
Old 03-08-2007, 04:50 PM   #26
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

Mine's done the old way. (the way kags did it.) I don't think it really matters much either way.
Al Hounos is offline   Reply With Quote
Old 03-08-2007, 10:06 PM   #27
Junior Member
iTrader: (1)
 
Join Date: Jan 2006
Location: Ontario, Canada
Posts: 84
Total Cats: 0
Default

Thanks for clearing that up.
2004GS is offline   Reply With Quote
Old 03-10-2007, 02:13 AM   #28
Newb
 
Join Date: Feb 2007
Location: Qc, Canada
Posts: 43
Total Cats: 0
Default

Take just one method and stop reading both at the same time or you'll get confused.
mazdasly75 is offline   Reply With Quote
Old 04-06-2007, 11:17 PM   #29
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,272
Total Cats: 32
Default

I know this is only a minor thing but it says 4G63 instead of B6/BP.
timk is offline   Reply With Quote
Old 04-06-2007, 11:25 PM   #30
Supporting Vendor
Thread Starter
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Fixed... thanks
FoundSoul is offline   Reply With Quote
Old 04-07-2007, 12:30 AM   #31
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,776
Total Cats: 1,106
Default

Another minor bug I just found is that your link in the Fuel Only Installation for the wring diagram is wrong. Well at least it dosent point to the image any more.
shuiend is offline   Reply With Quote
Old 04-07-2007, 12:33 AM   #32
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

Ya, I meant to include that in the PM I just replied to from you. The image is now http://www.megamanual.com/ms2/v3ext_wiring.gif
neogenesis2004 is offline   Reply With Quote
Old 04-14-2007, 12:59 AM   #33
mkturbo.com
iTrader: (24)
 
shuiend's Avatar
 
Join Date: May 2006
Location: Charleston SC
Posts: 13,776
Total Cats: 1,106
Default

Also I just noticed the picture that has your idle setings on it does not work. I get the icon saying the picture is missing.
shuiend is offline   Reply With Quote
Old 04-14-2007, 01:59 PM   #34
Supporting Vendor
Thread Starter
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

Quote:
Originally Posted by shuiend View Post
Also I just noticed the picture that has your idle setings on it does not work. I get the icon saying the picture is missing.
Just fixed it, thx. I'm working on a new shopping cart and had moved some images around and caused this-- I'm going over the site to see if I caused any other goofiness like this

New cart should be pretty cool though...
FoundSoul is offline   Reply With Quote
Old 04-23-2007, 11:57 PM   #35
Junior Member
 
Join Date: Apr 2007
Posts: 73
Total Cats: 0
Default

Quote:
Originally Posted by akaryrye View Post
ya there are cheap laptops out there, but i havnt found exactly what im looking for. Ive been looking around but been kinda picky wanting something at least 500mhz or so and 100 bucks or so and so far no luck on craigslist and ebay. Ill probably end up just borrowing one from someone for temporary. Anyway weve gotten off topic now
where are u at in central california? i'm in chico and in the summer i'll be in san jose and i got a labtop.
guitarrc6 is offline   Reply With Quote
Old 06-05-2007, 10:18 PM   #36
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Overland Park, Kansas
Posts: 5,382
Total Cats: 43
Default

I have a question about software differences. Back when I found MSnSextra for my upcoming miata install the software version was only 029q2. Somewhere on the internet I found a forum and I'm not sure where anymore about modding the MS v2.2 for MSnSe code with hardware modifications allowing use of the DSM CAS. From what I can tell its from your old article but Not 100% sure. Looking over my mods it sounds the same as you listed.

What I have setup works in bench testing form (I think..) would you recommend upgrading my firmware to the latest or just leave it like it is?

Using MS1 proc, MSnSE, v2.2 board, going to be running on an OBD1 1995 Miata 1.8 and had planned on using the factory ECU for idle control and A/C controls. Thanks.

Last edited by elesjuan; 06-05-2007 at 10:30 PM.
elesjuan is offline   Reply With Quote
Old 06-06-2007, 08:15 AM   #37
Supporting Vendor
Thread Starter
iTrader: (5)
 
Join Date: Jun 2006
Location: Duluth, GA 30097
Posts: 798
Total Cats: 0
Default

I'd recommend 029v. The versions just prior to this (029t for sure, and I'm relatively sure 029q2 was affected) had a bug that caused a nasty ignition advance spike intermittently. 029v fixed this and has been very stable.
FoundSoul is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
Megasquirt 2 or 3 ? TheNomad Engine Performance 3 09-21-2015 11:20 PM
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 09:02 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:53 PM.