vtps not working - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 05-11-2015, 02:33 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2008
Location: Indianapolis
Posts: 613
Total Cats: 12
Default vtps not working

I've been running my 1.6 with a vtps out of a auto 1.6 for about 2 months successfully. Now when I go to tunerstudio, the vtps is not working all of the sudden. I unplugged it and made sure all the soldered connections are still soldered. They look perfect. What could make it stop working? I had this same problems when I initially wired it last winter, it wouldnt read until one day it started reading again...wtf
btabor is offline   Reply With Quote
Old 05-11-2015, 02:39 PM   #2
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Oct 2008
Location: Indianapolis
Posts: 613
Total Cats: 12
Default

I resolded everything and it works again...weird they looked fine
btabor is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:41 AM.