Warm Up Enrichment - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-05-2008, 05:39 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2007
Location: San Diego to LA, CA
Posts: 297
Total Cats: 0
Default Warm Up Enrichment

I have been having a problem with my warmup enrichments not turning off...ever.

On my warmup enrichment window I have the the values linearly scaling down to 100% at 160* which is the is the warmest value allowed here. The car then gets up to operating temperature (easily above 160*) and everything looks good.

That is when I noticed something was really wrong. The 100% cell in the WUE page is highlighted, but those real time bars on the right in that window show that my WarmUp is at like 130%.

I checked this by displaying the Warmup Gauge in MegaTune and sure enough, it to read 130%.

I have no idea what to change? I have been searching and cant find anything.
91NApeewee is offline   Reply With Quote
Old 04-06-2008, 06:59 AM   #2
Senior Member
iTrader: (7)
 
Join Date: Mar 2005
Location: VT
Posts: 939
Total Cats: 0
Default

Here's my msq, maybe comparing will help?

BTW my car will start right up at zero degrees

http://www.msruns.com/viewtopic.php?f=96&t=22588
Jefe is offline   Reply With Quote
Old 04-06-2008, 06:53 PM   #3
Junior Member
Thread Starter
 
Join Date: Dec 2007
Location: San Diego to LA, CA
Posts: 297
Total Cats: 0
Default

problem went away when I upgraded to High Res.. however, that is another can of worms
91NApeewee is offline   Reply With Quote
Old 04-07-2008, 06:47 PM   #4
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,293
Total Cats: 26
Default

Quote:
Originally Posted by Jefe View Post
Here's my msq, maybe comparing will help?

BTW my car will start right up at zero degrees

http://www.msruns.com/viewtopic.php?f=96&t=22588
What size injectors... and that site won't allow non members to view the file.
Splitime is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Well tuned naturally aspirated example project? asmasm MEGAsquirt 21 09-23-2015 11:53 AM
In what world... curly MEGAsquirt 11 09-22-2015 12:54 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
ME221 Now has Autotune and Long Term Fuel Trim Tables Motorsport-Electronics ECUs and Tuning 0 09-05-2015 09:02 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:48 PM.