WI Gurus..........Feedback please!!!!!!!! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Methanol/Water Injection Place to talk about meth/water injection.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-09-2008, 11:49 PM   #1
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Nov 2007
Location: Southern Illinois
Posts: 112
Total Cats: 2
Default WI Gurus..........Feedback please!!!!!!!!

Below is a log I pulled this evening. Car runs well but "sputters" from around 5500 rpm and up. I'm running 50/50 methanol and distilled water with 93 octane. No hint of knock that I can determine yet. What do you guys think?
Thanks!!!!!!
Attached Thumbnails
WI Gurus..........Feedback please!!!!!!!!-test.jpg.png  
skipstr is offline   Reply With Quote
Old 07-10-2008, 12:20 AM   #2
Junior Member
 
Join Date: Nov 2006
Posts: 158
Total Cats: 0
Default

umm first the problem your explaining is not plotted on the graff... you said above 5500 but your max rpm is 5300 or something. and looking at your log looks like your car is on the limit of blowing up. 12.5 afr is a lil lean for me, i dont know what your set up is but 25 spark advance at 10-11 pounds seems a lil high, also them intake temps are a lil high.. i dont like anything over 90 degree and i live in MIA aka hot as ****, coolant temps too. but hey what do i know

just my IMO
what miata? is offline   Reply With Quote
Old 07-10-2008, 12:39 AM   #3
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Nov 2007
Location: Southern Illinois
Posts: 112
Total Cats: 2
Default Doh!!!!!!!!!

My bad...............take a look at this one.
Attached Thumbnails
WI Gurus..........Feedback please!!!!!!!!-testa.jpg  
skipstr is offline   Reply With Quote
Old 07-10-2008, 01:04 AM   #4
Junior Member
 
Join Date: Nov 2006
Posts: 158
Total Cats: 0
Default

yo go down on that spark adv. looks like your in the 23-24 full spark at 10-11 pounds. that looks alil too much for me, also i dont go leaner than 12 flat afr on a boosted engine. and is the meth inj working in the log.... those intake temp gotto drop too. anything over temp out side then you got to go bigger.

just my thought
what miata? is offline   Reply With Quote
Old 07-10-2008, 02:41 PM   #5
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Quote:
Originally Posted by what miata? View Post
yo go down on that spark adv. looks like your in the 23-24 full spark at 10-11 pounds. that looks alil too much for me, also i dont go leaner than 12 flat afr on a boosted engine. and is the meth inj working in the log.... those intake temp gotto drop too. anything over temp out side then you got to go bigger.

just my thought
sHHH NEWB if properly implemented 30 btdc is just fine. Is the MAT measuring underhood temps or actual intake temps? If that is your actual temp post WI you might need to start trouble shooting the system activation and volume to bring the temps down to a suitable range. My advice to you is to start on the WI system and when that is ruled out look your ignition system and grounds.
magnamx-5 is offline   Reply With Quote
Old 07-10-2008, 02:59 PM   #6
Junior Member
 
Join Date: Nov 2006
Posts: 158
Total Cats: 0
Default

who you calling newb... do you know what your talking about can you even read the log.... it clearly shows that at 175-180 kpa AKA 10psi his spark advance is at or the range of 23-24 degree. i think its a lil high.

thats why i dont like to post on these forums everybody is so into slaming people....

what ever
what miata? is offline   Reply With Quote
Old 07-10-2008, 03:31 PM   #7
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Nov 2007
Location: Southern Illinois
Posts: 112
Total Cats: 2
Default

AIT is actual temp 6" from the throttle body and WI nozzel about 9" from ait sensor. Before I mounted up the WI system aits would average 130-150* at cruise going to 175-225* at 6k rpm @ 8-9psi, 16* advance without knock. Would pull clean and hard to 7K with no "sputtering". Seems to me I'm shooting too much w/a but that's why I asked for advice. I'm running an m2 nozzel and progressive controller, no intercooler. Tried setting the spray to start at 5psi and the sputtering was less but aits were higher. Also have tried full spray at 5psi and that made it worse. What do you guys think?
skipstr is offline   Reply With Quote
Old 07-11-2008, 12:51 AM   #8
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Quote:
Originally Posted by what miata? View Post
who you calling newb... do you know what your talking about can you even read the log.... it clearly shows that at 175-180 kpa AKA 10psi his spark advance is at or the range of 23-24 degree. i think its a lil high.

thats why i dont like to post on these forums everybody is so into slaming people....

what ever
First off i am calling you a newb yes i know how to read the frigin log and i know that my setup and every other setup working properly is just fine with that much timming and more helll i run almost 30 btdc in that range and 28 at 17-18 psi. I have run a WI standalone miata for almost 3 yrs now and i know a thing or 3 bout turbo miatas and WI systems man. The whole premise of your newbness in this is that you doubtfully have any expereince with WI and little experience with turbo miatas. This inturn will lead other newbs to have pidly low performance and be unhappy with there cars.


Ok back to the OP man you are not spraying to much WI, knowing what nozzle you use is only half the equation we need to know your actual line pressure to calculate your cc/min generally i run about the equivalent to 1 fuel injectors DC/flow at the boost lvl i find this gives optimum cooling with little fouling etc. The jerking you are experiencing sound ignition related but not like fouling on plugs and your ait's esp show the WI is turned down to low, it is alot more effecient than that if it is setup and working properly also i would consider thining down your mix with more h20 not only is this cheaper you will be able to get a more effecient cool esp at your boost lvls the octane boost of the extra methanol is not needed. I hope this helps you man if you have any more questions etc plz feel free to pm me.
magnamx-5 is offline   Reply With Quote
Old 11-11-2008, 11:17 PM   #9
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Nov 2007
Location: Southern Illinois
Posts: 112
Total Cats: 2
Default

Have a new log for you guys to look at. M3 nozzel progressive starting at 2psi and going to full spray at 10psi. EBC targeted at 12psi. Car feels great, no hint of detonation. Torque falls off just a touch from around 5900rpm according to the log. Is the MAT curve about right for no intercooler and WI?????

Ideas.............comments???????
skipstr is offline   Reply With Quote
Old 11-11-2008, 11:25 PM   #10
Junior Member
Thread Starter
iTrader: (4)
 
Join Date: Nov 2007
Location: Southern Illinois
Posts: 112
Total Cats: 2
Default

DOH...............Here's the log.
Attached Thumbnails
WI Gurus..........Feedback please!!!!!!!!-nov11test.jpg.png  
skipstr is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:06 PM.