Megasquirt I PCB 3.0 setup for 1.6 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Miata parts for sale/trade Buy, trade or sell your Miata parts here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 02-21-2007, 07:28 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default Megasquirt I PCB 3.0 setup for 1.6

This item is not for sale any longer until it can be properly checked and tested by a third party. Thanks for looking.


I finally figure out that my laptop was taking its time recognizing the usb/serial port and I get an email the same day from a friend with an AEM deal/sponsership that I cannot refuse. This unit was purchased from Kingof1337 late last year and has been in the car but not used. He setup the harness on my ecu and diyautotune assembled the box. It is ready for firmware and all those maps and such. Seems foolish for me to start that process now. Please let me know if you have any questions. The installation is very simple, but you will need an AIT sensor from diyautotune for $30 plus shipping. However, a serial cable is included but not pictured. I was told that a couple more mods need to be done but this is a duplicate setup of Kingof1337's setup.

I am asking $430 and you would need to send me your ecu. My ecu is from a car with 29k and is in excellent condition. I pay for priority shipping. Thanks to all of those who have put up with my simple questions.

Last edited by rotaryjunky; 02-24-2007 at 08:55 PM.
rotaryjunky is offline   Reply With Quote
Old 02-21-2007, 07:30 PM   #2
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default





Name:  DSC00877.jpg
Views: 1
Size:  171.4 KB

Name:  DSC00878.jpg
Views: 1
Size:  125.0 KB



Name:  DSC00879.jpg
Views: 1
Size:  138.2 KB

Name:  DSC00880.jpg
Views: 1
Size:  140.6 KB

Name:  DSC00881.jpg
Views: 1
Size:  171.9 KB

Name:  DSC00882.jpg
Views: 1
Size:  108.4 KB

Name:  DSC00883.jpg
Views: 1
Size:  125.7 KB
rotaryjunky is offline   Reply With Quote
Old 02-21-2007, 07:34 PM   #3
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

so it was the laptop that was the issue not the MS?
miatamania is offline   Reply With Quote
Old 02-21-2007, 07:37 PM   #4
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default

The car wouldn't run with an "empty" MS, no figure. I got a firmware message when I opened megatune with it connected. Kingof1337 implied it would have a basemap but he didn't even make the MS box.
rotaryjunky is offline   Reply With Quote
Old 02-22-2007, 05:28 PM   #5
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default

$430 is cheap.

Last edited by rotaryjunky; 02-23-2007 at 09:08 PM.
rotaryjunky is offline   Reply With Quote
Old 02-22-2007, 05:38 PM   #6
Senior Member
iTrader: (2)
 
Join Date: Feb 2006
Location: Mesa, AZ
Posts: 999
Total Cats: 0
Default

from what i understood, the processor comes loaded with the software from DIY.......

mine was
adbradley is offline   Reply With Quote
Old 02-22-2007, 05:41 PM   #7
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default

My computer said there was a firmware mismatch when I tried to run megatune and that I needed to update it. I assumed it was because it wasn't loaded because it said the firmware was an empty set.
rotaryjunky is offline   Reply With Quote
Old 02-22-2007, 05:44 PM   #8
Senior Member
iTrader: (2)
 
Join Date: Feb 2006
Location: Mesa, AZ
Posts: 999
Total Cats: 0
Default

what version of MT were u runnin on your machine? migh thave been a differant one than was loaded on the board
adbradley is offline   Reply With Quote
Old 02-22-2007, 05:47 PM   #9
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default

V2.25

So the fact that the car wouldn't run is because there is no base map?

Last edited by rotaryjunky; 02-22-2007 at 06:13 PM.
rotaryjunky is offline   Reply With Quote
Old 02-22-2007, 06:30 PM   #10
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,295
Total Cats: 26
Default

Or it could be a codebase mismatch. 2.25 ships with a specific codebase, if another one was loaded on the MS... they won't match and then won't play nice.

I'm having an issue similar with mine atm, haven't checked any further though.

The link i was given in regards to it..http://www.diyautotune.com/faq/troub...unications.htm
Splitime is offline   Reply With Quote
Old 02-22-2007, 06:37 PM   #11
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default

Either way, the stock ecu is wired up very well, and the Megasquirt unit is supported. All the rest of the fun can be the next owners. I don't want to take a huge loss but I am in a giving mood, considering the deal I am getting. Not that AEM is better, of course, but at least I can hit the ground running!
rotaryjunky is offline   Reply With Quote
Old 02-22-2007, 06:52 PM   #12
Elite Member
iTrader: (3)
 
Join Date: May 2006
Location: Houston, TX
Posts: 2,900
Total Cats: 0
Default

Quote:
Originally Posted by Splitime View Post
Or it could be a codebase mismatch. 2.25 ships with a specific codebase, if another one was loaded on the MS... they won't match and then won't play nice.

I'm having an issue similar with mine atm, haven't checked any further though.

The link i was given in regards to it..http://www.diyautotune.com/faq/troub...unications.htm
Steps to resolve the mismatch:

1) Check that your config is setup for the same software that is in the MS

2) Copy any .INIs pertaining to you code from the .zip you downloaded to your megatune/mtcfg.../ folder

3) restart MT.

If you don't know what version of code you have then you will need to use a boot jumper to load MSnS-E. If you have a previous version of MSnS-E installed the jumper isn't needed and you can just reflash to the most current version so you know what you are working with.

Have fun.
Arkmage is offline   Reply With Quote
Old 02-22-2007, 06:54 PM   #13
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

Damn this is probably the last PnP MS from kingofl337 there will ever be. Collector's item.
Thats a good price, I hope you're getting that AEM for free.
Al Hounos is offline   Reply With Quote
Old 02-22-2007, 07:06 PM   #14
Senior Member
iTrader: (2)
 
Join Date: Feb 2006
Location: Mesa, AZ
Posts: 999
Total Cats: 0
Default

<--- considdering taking kingofl337's business
adbradley is offline   Reply With Quote
Old 02-22-2007, 07:19 PM   #15
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

get your own running first.
Al Hounos is offline   Reply With Quote
Old 02-22-2007, 07:23 PM   #16
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

he can do it yess he can Ad Ad
magnamx-5 is offline   Reply With Quote
Old 02-22-2007, 07:26 PM   #17
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default

Quote:
Originally Posted by Al Hounos View Post
Damn this is probably the last PnP MS from kingofl337 there will ever be. Collector's item.
Thats a good price, I hope you're getting that AEM for free.
Not free, but close.

Should I stay put at $450 with shipping included? (actual buyers are ineligible to answer this question. )
rotaryjunky is offline   Reply With Quote
Old 02-22-2007, 08:27 PM   #18
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

well since I'm not an actual buyer...and you ARE getting ready to get a sweet deal on an AEM...your more than welcome to go a little further south

Is it out of the car yet? b/c I'd really be curious to why its not loading since they did give some good suggestions.
miatamania is offline   Reply With Quote
Old 02-22-2007, 08:36 PM   #19
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

Quote:
Originally Posted by adbradley View Post
<--- considdering taking kingofl337's business
I have thought the same thing, but I dont have the time with college. Logic gates and boolean algebra are all I think about :( Sad cuz I could use the money.

Anyway, bump!!!11oneone
neogenesis2004 is offline   Reply With Quote
Old 02-22-2007, 08:41 PM   #20
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2006
Location: Northern Michigan
Posts: 898
Total Cats: 0
Default

Just buy this one and you'd be in business!
rotaryjunky is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 12-13-2017 10:04 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:27 PM.