MS1 with no gauge cluster won't start. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 04-24-2013, 03:34 PM   #1
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Jun 2011
Posts: 64
Total Cats: 2
Default MS1 with no gauge cluster won't start.

Hello All,

I am in the process of making a 1994 miata into a SCCA club race car. Part of my build is the remove stock gauage cluster and install a block off plate with AIM data system and warning lights. I unplugged the cluster and connected the block off plate(New lights and AIM is stand alone). I went to turn on the car and all i get is a loud beeping noise from under the dash and it won't start. I left the block off plate plugged in and reconnected the guage cluster and now there is no beeping noise and car runs good.

Any idea why the megasquirt would need the cluster plugged in to run???. miata racers have been removing the cluster this for years on stock ECU's with no problems.
Iowamiata1994 is offline   Reply With Quote
Old 04-25-2013, 11:46 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

The MSPNP shouldn't talk to the dash. Do you have a data log of trying to start without the dash? That will shed more light on the issue.
Matt Cramer is offline   Reply With Quote
Old 04-25-2013, 05:31 PM   #3
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Jun 2011
Posts: 64
Total Cats: 2
Default

I got it figured out. It was the air bag module causing the car not to start. Thank you for the help.
Iowamiata1994 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:29 AM.