MSPNP9093 hires - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 06-19-2014, 06:10 PM   #1
Cpt. Slow
Thread Starter
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default MSPNP9093 hires

No, this is not a thread from 2010.

I've got a PNP unit I'm trying to upgrade to hires code. I followed the instructions here:

MS1/Extra Software Manual

after downloading the latest firmware here:

Megasquirt Downloads

But now all of our tunes are from an older code. I get a "signature do not match!" error, saying the tune is 029q, and I'm configured for 029y3.

I can load the tune anyways and the car runs great, but does that mean I'm not actually running hires code? The menus are a organized differently, but beyond that I'm not sure what it's running. Did I download the latest and greatest firmware?
curly is offline   Reply With Quote
Old 06-19-2014, 06:37 PM   #2
Cpt. Slow
Thread Starter
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

Part of me is thinking I just upgraded the firmware a little bit, but didn't actually upgrade to HiRes.

The link on the MT wiki for the hires code is broken:

Installing The Software - Miata Turbo FAQ
curly is offline   Reply With Quote
Old 06-19-2014, 09:06 PM   #3
Cpt. Slow
Thread Starter
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

Well, give an idiot enough time and apparently he figures it out on his own.

After finally finding JP's post on page 3 in this thread:

https://www.miataturbo.net/megasquir...g-22350/page3/

My laptop wouldn't run the download-firmware. I had to drag out my other laptop and an extension cable because the battery is shot. Then the USB cable wouldn't communicate, so I took the one from our VVT tuner cable. Then TS had to update. Then I finally updated to 10g firmware, 30 minutes and 4 years late.

Thanks me.
curly is offline   Reply With Quote
Old 06-19-2014, 09:59 PM   #4
Senior Member
iTrader: (8)
 
Join Date: Feb 2012
Location: Raleigh, NC
Posts: 617
Total Cats: 53
Default

Yes, thanks you. I need to do this **** already. Report back on differences you notice so I get off my *** and follow suit. Now to find a laptop that will send the firmware...
petrolmed is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HiRes Code cat10 MEGAsquirt 8 12-29-2010 02:10 AM
Inaccurate IAT Calibration for MSPNP9093 Running No AFM Flash zzyx7 MEGAsquirt 0 01-24-2009 01:41 AM
Need Advice with Low-Z RC550cc Injectors zzyx7 MEGAsquirt 7 11-16-2008 10:22 AM
MSPNP9093 with a 1.8 swap StarGehzer MEGAsquirt 5 05-28-2008 09:52 AM
Running lean at higher boost (was not last week) aseer MEGAsquirt 27 05-14-2008 03:32 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:03 PM.