need help setting idle for running A/C Megasquirt First Gen(white) - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MSPNP MSPNP specific Megasquirt related discussion.

Reply
 
 
 
LinkBack Thread Tools
Old 08-09-2015, 11:47 AM   #1
Newb
Thread Starter
 
Join Date: Jul 2015
Posts: 18
Total Cats: 0
Default need help setting idle for running A/C Megasquirt First Gen(white)

I got my base map loaded on, the car drives fine but when i turn the a/c on at idle it wants to stall, i hear about a drop down menu for a/c but i cannot find it.. if anyone can help with this issue thanks for now I'm going to continue to do my research.
Johnny Tater is offline   Reply With Quote
Old 08-09-2015, 01:51 PM   #2
Elite Member
iTrader: (5)
 
Join Date: Oct 2007
Location: Canton, Ga
Posts: 1,707
Total Cats: 19
Default

There is no A/C menu for it on the first gen. On mine I had to set the idle for about 1100 RPM and tune closed loop once I got it stable there. Even then it wasnt perfect. It will help if you look at your RPM/KPA with A/C on, add a row for that in your ignition table and give it lots of timing. The problem is the A/C sucks a ton of torque, and at idle were not making very much. This makes it difficult to tune.

Good luck
Stealth97 is offline   Reply With Quote
Old 08-09-2015, 03:39 PM   #3
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,010
Total Cats: 583
Default

For me, the only true solution was writing my own software to handle the torque.

https://www.miataturbo.net/megasquir...de-hack-73751/
hornetball is offline   Reply With Quote
Old 08-10-2015, 11:43 AM   #4
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Exactly what MSPNP revision is this? The final revision of the '94-'95 MSPNP incorporated an analog idle-up circuit similar to the one in the Gen 2 V1.2s.
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
TunerStudio timining issue - 90 Miata 1.6 Turbo spec1sef MEGAsquirt 28 05-09-2017 08:03 AM
Cannot set Base Timing to 10* Elfering MEGAsquirt 50 10-05-2015 09:04 AM
In what world... curly MEGAsquirt 11 09-22-2015 12:54 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:24 AM.