boost location? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Prefabbed Turbo Kits A place to discuss prefabricated turbo kits on the market
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools
Old 07-27-2006, 02:04 AM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2005
Location: PA/DC
Posts: 468
Total Cats: 0
Default boost location?

I just changed where my boost gaudge tee's in from the turbo-wastegate line to on the intake manifold and saw a drop of 2psi!

I have a manual boost controler, could that be part of the issue?

Has anyone else seen this before?

If not could someone try, it only takes a few minutes?
Snowsurfer03 is offline   Reply With Quote
Old 07-27-2006, 02:41 AM   #2
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

You'll normall see a 1-2 psi drop across the IC. Totally normal.
jayc72 is offline   Reply With Quote
Old 07-27-2006, 09:26 AM   #3
Senior Member
 
Join Date: Dec 2004
Posts: 1,450
Total Cats: -1
Default

Yup, that's normal. It's good you moved your gauge source, though, as the intake manifold pressure is ultimately what you want to be reading: that's what's going into the cylinders, not the pressure coming off the wastegate signal line.
bripab007 is offline   Reply With Quote
Old 07-27-2006, 09:50 AM   #4
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Now you have a good diagnostic tool, a vacuum gauge, that you didn't have before.
olderguy is offline   Reply With Quote
Old 07-27-2006, 11:38 AM   #5
Junior Member
Thread Starter
 
Join Date: Nov 2005
Location: PA/DC
Posts: 468
Total Cats: 0
Default

sweet! Thanks Greddy guys!
Snowsurfer03 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:15 AM.