Bolt fell out, oops - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Suspension, Brakes, Drivetrain discuss the wondrous effects of boost and your miata...

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-20-2008, 03:08 PM   #1
I EAT CUM
Thread Starter
iTrader: (6)
 
Join Date: Sep 2008
Location: Redneck, Texas
Posts: 1,218
Total Cats: -1
Default Bolt fell out, oops

I'm on mile 50 after 6 puck install and it looks like a bolt has fallen out. It is the one just to the right of the two large 17mm bolts up top. It has a 12mm head and is about 1.5" long. I'm guessing that I forgot to finish torquing it down after I did the other 10. I'm supposed to drive to Dallas tomorrow, it should be fine right? All the other bolts are in and torqued down to 85ft lbs.
Turbo_4 is offline   Reply With Quote
Old 12-20-2008, 03:23 PM   #2
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Sounds like one of the starter bolts. Should be OK
olderguy is offline   Reply With Quote
Old 12-20-2008, 03:23 PM   #3
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

that one is for the starter, there are 3 bolts that hold it in place. As I recall, that bolt has a nut on the other end that must be held with another wrench when you tighten it. I would think you should be ok though to drive 50 miles, but i would see if i could either get that bolt out or if not tighten it up just a bit.,
akaryrye is offline   Reply With Quote
Old 12-20-2008, 03:24 PM   #4
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

beat me to the punch you old fart ... just like that ACT xt
akaryrye is offline   Reply With Quote
Old 12-20-2008, 03:37 PM   #5
I EAT CUM
Thread Starter
iTrader: (6)
 
Join Date: Sep 2008
Location: Redneck, Texas
Posts: 1,218
Total Cats: -1
Default

Ok...I'll be attempting to put it back in on Monday after the trip.
Turbo_4 is offline   Reply With Quote
Old 12-20-2008, 09:21 PM   #6
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,372
Total Cats: 1,334
Default

You're fine. I've been running with 10/11 for a long-*** time now (like 10-12k miles?) with my 6-speed with no issues.
Savington is offline   Reply With Quote
Old 12-21-2008, 01:32 AM   #7
I EAT CUM
Thread Starter
iTrader: (6)
 
Join Date: Sep 2008
Location: Redneck, Texas
Posts: 1,218
Total Cats: -1
Default

sweet, thanks for the replies
Turbo_4 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
WTB Bellhousing Bolts patsmx5 WTB 1 10-01-2015 10:43 AM
Worm drive clamps are better than t-bolt clamps aidandj Insert BS here 80 09-18-2015 08:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:54 AM.