Adaptronic not connecting - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

LinkBack Thread Tools Search this Thread
Old 08-03-2011, 12:02 PM   #1
Thread Starter
Join Date: Apr 2011
Posts: 5
Total Cats: 0
Default Adaptronic not connecting

Guys im having this problem with my e420c, i cant connect it to my laptop so i can update the firmware, what may cause this problem or could it also be the usb cable that im using? the wiring is 100% so i dont think that could be causing this problem. Please let me know asap, thanks in advance
Sr.Mazmia is offline   Reply With Quote
Old 08-03-2011, 12:36 PM   #2
Junior Member
iTrader: (1)
Join Date: Oct 2008
Location: berkshire, UK
Posts: 60
Total Cats: 0

Are the drivers for your usb to serial adapter installed and showing ok in device manager? Have you tried it on different com ports at all? Does the usb to serial adapter have a pl2303 chipset? If so you may need to try a different driver to get it to work, even if it shows as ok in device manager.
skir is offline   Reply With Quote
Old 08-04-2011, 12:07 PM   #3
Junior Member
Join Date: Oct 2008
Location: Richmond, IN
Posts: 76
Total Cats: 0

install the driver for the cable, i had the same problem thinking it would auto-detect but it didnt had to manually install driver for it. that should fix your problem
nuroski is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 52 08-28-2016 04:18 AM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 03:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
WTB Bellhousing Bolts patsmx5 WTB 1 10-01-2015 09:43 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 10:32 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:20 PM.