EMS-4 car won't restart problem solved - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

LinkBack Thread Tools Search this Thread
Old 09-25-2012, 12:31 AM   #1
Junior Member
Thread Starter
iTrader: (4)
Join Date: Dec 2009
Posts: 117
Total Cats: 0
Default EMS-4 car won't restart problem solved

From the first installation, thru 3 returns to the factory, many hours on the phone with AEM tech finally the third tuner Mitch in Gardenia MP Tuning told me how to solve the problem over the phone and it took 15 seconds.
My car would not restart for 2-10 minutes after being run for 5 minutes, like - waiting to start an autocross run, at a gas station, at the dyno shops etc...............every time I wanted to start my car I never knew if it would, sometimes yes, sometimes no.

OK the solution is just put in a Password for the calibration and NO more problem, car starts every time. Took me many miserable months to get this solution

Mitch also did a great job with the VVT setup, located a bad ground in my crank sensor and good dyno work. Also don't solder your connections in a car, they get brittle, I should have listened to Andrew from Trackspeed. Ok now I likely have a bad cam sensor, the joys of trackcars.

hope this helps someone else out.
twpipe is offline   Reply With Quote
Old 10-09-2012, 12:49 AM   #2
Senior Member
iTrader: (7)
Join Date: Sep 2009
Location: Royal Oak Michigan
Posts: 756
Total Cats: 66

Good to know. Would you mind shooting me the base map you ended up with? I'm currently building my harness and could use the info.
miatauser123 is offline   Reply With Quote
Old 11-20-2012, 07:06 PM   #3
Junior Member
iTrader: (1)
Join Date: Aug 2007
Posts: 369
Total Cats: 9

can you confirm on the bad CAS please. I thought AEM handles CAS much better...
bellwilliam is offline   Reply With Quote
Old 08-12-2013, 03:32 PM   #4
iTrader: (4)
FAB's Avatar
Join Date: Apr 2013
Posts: 920
Total Cats: 403

This is even the case with the later hardware versions. (Current as of August 2013). The password solution will solve your problems.
FAB is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 12:49 PM
Mystery Engine Trouble. Halp, mt.net! vehicular General Miata Chat 12 09-14-2015 03:17 PM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 03:41 PM
Annoying little leaks AlwaysBroken Engine Performance 5 09-06-2015 12:53 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:56 AM.