Aidan's SCCA Stock Class Autocross Build (Road Course is Too Scary) - Page 207 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-23-2015, 08:17 PM   #4121
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

Amazon.com: Thermo-Tec 11630 3' X 6" Pipe Shield: Automotive Amazon.com: Thermo-Tec 11630 3' X 6" Pipe Shield: Automotive

Free 2 day shipping.

I'm going to diy it. I think my way will work better anyways.
aidandj is offline   Reply With Quote
Old 09-23-2015, 09:24 PM   #4122
Moderator
iTrader: (9)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, FL
Posts: 13,395
Total Cats: 1,016
Default

Control 3/4 of the outside of the exhaust and the trans and the operator will be protected from heat. Leave the bottom open for pretty grass fires.
sixshooter is offline   Reply With Quote
Old 09-23-2015, 09:25 PM   #4123
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

Ordered hose clamps on amazon. Will roll some sheet metal tomorrow.
aidandj is offline   Reply With Quote
Old 09-23-2015, 11:27 PM   #4124
Cpt. Slow
iTrader: (24)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 11,632
Total Cats: 463
Default

**** it, this is a ramble thread.

Have we schedule dyno time at KO Sunday? I might try to throw my newly megasquirted NB on there for kicks too. Gotta warm up my VVT tuning skills before tackling Ed's car.

And can I get a copy of the tune to browse through? I've seen a lot of fucked up cold advance and voltage comp settings recently.
curly is offline   Reply With Quote
Old 09-23-2015, 11:29 PM   #4125
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

I will send a copy after I tinker with idle and other stuff tonight.
aidandj is offline   Reply With Quote
Old 09-23-2015, 11:34 PM   #4126
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

And Ed said that it is scheduled
aidandj is offline   Reply With Quote
Old 09-24-2015, 12:13 PM   #4127
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

HD racing didn't have deep enough c-channel. I need to find a metal supplier nearby.

Eds car wouldn't start last night. First out of gas, second we think the plugs were dead.
aidandj is offline   Reply With Quote
Old 09-24-2015, 12:35 PM   #4128
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

Ok tuning question. Paging 18psi.
My idle used to be awesome. Then randomly it stopped catching on occasion. When it catches it it does fine, but sometimes it just drops straight to 0 and dies. What do you normally set for idle activation?
aidandj is offline   Reply With Quote
Old 09-24-2015, 12:43 PM   #4129
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,151
Total Cats: 1,990
Default

closed loop idle activation delay
also dashpot adder
also make sure the vacuum and tps settings are within range
lastly, are you using "use last value" or "use initial table"
every once in a blue moon I have the same issue, and I believe that last part is key to resolving it
18psi is offline   Reply With Quote
Old 09-24-2015, 12:47 PM   #4130
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

I left my computer at home. I'll get my toon soon once my gf wakes up.

I'm using initial table. I was using CLT, just switched it to MAT to see if it would help. Still need to tune it.

How do you find the vacuum and tps settings?

I feel spoiled, when I first installed the megasquirt for some reason all the default settings just "worked" and I didn't have issues until recently. Not quite sure what is up.

I have the initial value table set uber high everywhere. For testing. So when it catches, it idles at like 2k rpm. But other times it drops straight down and almost dies. Mostly happens when going from a cruise or deceleration and then just pushing in the clutch.
aidandj is offline   Reply With Quote
Old 09-24-2015, 02:12 PM   #4131
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,151
Total Cats: 1,990
Default

Yep, I know what you're talking about. Had it happen tons of times. I still can't quite put my finger on what SPECIFIC setting is to blame for it. When uber hot it tends to get stuck high, and when uber cold or warming up it will tend to die every now and then.

Raising PID delay seems to cure most of it, but not all of it. Every once in a blue moon it still rears it's ugly head.
18psi is offline   Reply With Quote
Old 09-24-2015, 02:18 PM   #4132
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

I don't care much about idling too high. I care about the dying. It just came out of the blue one day.
aidandj is offline   Reply With Quote
Old 09-24-2015, 02:20 PM   #4133
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

How do you tune your MAT initial value table?

Here are my current idle settings. I think Decel load should be higher. Some of the others I'm not sure.

Attached Thumbnails
Aidan's SCCA Stock Class Autocross Build (Road Course is Too Scary)-njk2guu.png  
aidandj is offline   Reply With Quote
Old 09-24-2015, 02:22 PM   #4134
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,151
Total Cats: 1,990
Default

by looking at the valve duty at different temp and load ranges and inputting those into the map? lol
also your pid disable rpmdot seems low
18psi is offline   Reply With Quote
Old 09-24-2015, 02:24 PM   #4135
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

No i mean, technique for getting different MAT. Or do you just do it as you go around and see differnet intake temps.
For CLT its easy, just set the fans to come on at different temps, or catch it in warmup. MAT is a bit harder.
What should it be set to?
aidandj is offline   Reply With Quote
Old 09-24-2015, 02:29 PM   #4136
Sadfab Union President
iTrader: (2)
 
Join Date: May 2014
Location: Kansas
Posts: 2,686
Total Cats: 113
Default

pid disable rpmdot should be low, it will kick out of closed loop and back to pseudo-open loop initial value table if the idle runs away or starts oscillating really bad. Mine is set at 200, or whatever the lowest value it will take is.

It is also possible for closed loop to enter before you actually come to a complete stop, if it does that whatever data you put in the initial table will be useless because closed loop will think you are way high on RPMs because you are still in overrun. When you actually get back to idle speeds or parameters the idle DC is already too low for it to recover.

Your max decel load should be slightly higher map than you hit on overrun, mine is 18. 1% TPS, because I like to be able to kick it out of closed loop without revving like a ricer.

That seems to be what works best for me right now.
deezums is offline   Reply With Quote
Old 09-24-2015, 02:32 PM   #4137
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

Maybe I should try reading the instructions more.

Attached Thumbnails
Aidan's SCCA Stock Class Autocross Build (Road Course is Too Scary)-t4prhcr.png  
aidandj is offline   Reply With Quote
Old 09-24-2015, 02:34 PM   #4138
SadFab Sales Lady
Thread Starter
iTrader: (5)
 
aidandj's Avatar
 
Join Date: Apr 2014
Location: Beaverton, USA
Posts: 14,795
Total Cats: 931
Default

I know that Rev has a way to disengage idle using the clutch switch. Wonder if thats possible in standard MS3 firmware.
aidandj is offline   Reply With Quote
Old 09-24-2015, 02:46 PM   #4139
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,151
Total Cats: 1,990
Default

Quote:
Originally Posted by deezums View Post
pid disable rpmdot should be low, it will kick out of closed loop and back to pseudo-open loop initial value table if the idle runs away or starts oscillating really bad. Mine is set at 200, or whatever the lowest value it will take is.

It is also possible for closed loop to enter before you actually come to a complete stop, if it does that whatever data you put in the initial table will be useless because closed loop will think you are way high on RPMs because you are still in overrun. When you actually get back to idle speeds or parameters the idle DC is already too low for it to recover.

Your max decel load should be slightly higher map than you hit on overrun, mine is 18. 1% TPS, because I like to be able to kick it out of closed loop without revving like a ricer.

That seems to be what works best for me right now.
I feel like we're understanding PID rpmdot disable number way differently.
I'll try it low like you and see what happens.

decel load I usually have at 25-28

Does your car ever behave like aidans with the settings you're using?
I mean the occasional stall, or high idle?
18psi is offline   Reply With Quote
Old 09-24-2015, 03:11 PM   #4140
Sadfab Union President
iTrader: (2)
 
Join Date: May 2014
Location: Kansas
Posts: 2,686
Total Cats: 113
Default

No, I've managed to dial it in pretty good. The only time I stall is on a cold start, I don't think I quite have my ASE taper long enough or something, I can back out of my driveway, then immediately stall first no matter what I do. Runs fine when I start it again, then runs great.

Oscillations, that's another matter. I can hold 800-1000 all day long, but staying steady inside that window is where I struggle most.

There's a PID lockout switch in MS2, but I don't know what pin it listens to. MS2 don't have enough i/o as is, so I never looked into it harder.



Oh yeah, never closing the valve is good for me too. If I left that on occasionally it would not reopen the valve and stall at low rpm. It's tricky though, because if you set the table values too high you won't be able to enter overrun on vacuum.
Attached Thumbnails
Aidan's SCCA Stock Class Autocross Build (Road Course is Too Scary)-16tqser.png  
deezums is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Autocross Class Unknown - An exercise in not caring ChasB Race Prep 31 10-26-2016 09:22 PM
Autocross/time attack build up drivehardaz General Miata Chat 11 07-21-2006 02:39 PM
Red Beast might be for sale... rmcelwee Cars for sale/trade 5 07-17-2006 04:38 AM
(not my Miata) Water in my CAI. And I/C piping. And I/C. And, finally, engine. UofACATS Insert BS here 4 07-11-2006 11:37 PM


Tags
aidan and sean's thread, brake fade? used pads., camera thread, can't catch meeeeee, dirt is my friend, hairline thread, landlord fuckery, linus strikes again, remarkable power!!!!!!!, sadfab rocks your butt, tires suck buy frozen rs3

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:13 AM.