Faelflora breaks his promise to break no more parts. He breaks eddy brakes. - Page 5 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-08-2010, 02:09 PM   #81
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

Everyone always posts wheels of their lovely shiny 6UL wheels.

Here's one of mine, "keepin it real".



I think I will just paint these ******* charcoal primer. Le sigh
Faeflora is offline   Reply With Quote
Old 05-08-2010, 02:11 PM   #82
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

Part of the coolant reroute just kinda doens't make sense to me or I need to buy some better-angled hoses. IF you look real closely at this picture, you'll see that my coolant inlet pipe is literally half an inch away from my AC wheel. That sucks. What to do. What to do?


Faeflora is offline   Reply With Quote
Old 05-08-2010, 02:13 PM   #83
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

Now for some meaninful ****. My engine bay as of today:



Thinking about removing the evap system. Might also remove AC and PS down the road.

Obviously all that **** is painted or powder coated. Mostly painted. The valve cover and pipes are the only things that are powder coated. Here's a tip. Don't use POR15 velvet on aluminum. It's a ******* waste and the brushstrokes don't smooth out like it says it will. Just spray paint the **** instead.

I decided to paint everything black because I plan to drive the car. On the street. As much as possible. Which means **** will get dirty and I want it to look decent when it's dirty. I want to have a few shiny things in the bay but really just all black. Next turbo and manifold will have to be ceramic coated black too.
Faeflora is offline   Reply With Quote
Old 05-08-2010, 02:27 PM   #84
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

Here's my turbie.



The detail oriented will see one of the EGT sensors which BTW is fuxored. Note that the thermocouple wiring is fragile. Don't twist it because it will die.

Note the awesome shielding for the braided lines. That's actually there to keep them from cutting into important things like the compressor housing, each other etc. It is supposed to be 750* tolerant but if you look under the chipped-paint heat shield you will see that the nice black coating has melted and is burning away. DAymn niggu! For the interested, that is Thermo-Tec thermo flex. I really have a hard time believing the AIR in there is 750*. If so then DAymn niggu again.

Also note the big fat plate between the manifold and turbine flange. That is a 1/4" plate with a gasket on each side. That was needed since my compressor was bumping into the Tial WG housing. Fortunately, there is plenty of room between the compressor and the frame rail now
Faeflora is offline   Reply With Quote
Old 05-08-2010, 02:29 PM   #85
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

Annnd some cell phone glamour shots.







Sadly, the new engine does not make the car look any faster when it is standing still :(
Faeflora is offline   Reply With Quote
Old 05-08-2010, 02:38 PM   #86
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

Ohhh

So I took the car to Phil Grabow at Element Tuning for a "break in" tune. He tuned my Hydra up to 6000RPM and 10lbs o boost. AFRs are now ok. Didn't do timing or anything, just street tune to get AFRs safe and decent. Also did some work on my idle which is now doing pretty ok. I had a vacuum leak at injector numero 4 (or whatever # is the one closest to the cockpit) which was ******* with the idle but I pulled the plenum, pulled the injector, cleaned it on a towel, lubed the ring with oil and replaced it. So far it is doing aok. Yay. I have about 300 miles on the new engine now

Phil seems to be a good hydra tuner and knows his way around the software. Is also a nice car guy. He had some nifty cars in his shop including a T3/60(I think) powered STI with nitrous. Also races in the GRM UTC which is a super nifty race.

ATTN You west coast guys!!-- Phil often makes trips out there so if you have tune issues he might be able to help you.
Faeflora is offline   Reply With Quote
Old 05-08-2010, 03:07 PM   #87
Elite Member
iTrader: (12)
 
Join Date: May 2007
Location: Austin, TX
Posts: 1,923
Total Cats: -1
Default

Quote:
Originally Posted by faeflora View Post
Phil seems to be a good hydra tuner and knows his way around the software.

ATTN You west coast guys!!-- Phil often makes trips out there so if you have tune issues he might be able to help you.
Phil's the best Hydra tuner as far as I'm concerned. I had a chance to meet him when he was out here and he is super nice guy as well.
JayL is offline   Reply With Quote
Old 05-27-2010, 12:39 AM   #88
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

So a brief update--

Car is off the road and dead.

Was driving along the highway cruising at 60 and it felt like I ran out of gas- throttle stopped working, speed dropped, coasted to a stop, car died.

It's not the plugs

not fuel pump/filter/injectors

not timing

not the crank angle sensor

there is no cam angle sensor in an 03

i don't know what the **** the problem is.

Sent the hydra to FM to test in one of their cars today. Hopefully the hydra is fucked so that way my **** can get on the road again. ******* **** hell **** ****.
Faeflora is offline   Reply With Quote
Old 05-27-2010, 04:32 AM   #89
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 41
Default

Quote:
Originally Posted by faeflora View Post

there is no cam angle sensor in an 03
Yeah there is it's just moved, it's on the valve cover at the back left hand 'hump' as you look into the engine bay.

If you didn't have one you wouldn't be running.
richyvrlimited is offline   Reply With Quote
Old 05-27-2010, 10:27 AM   #90
Junior Member
iTrader: (7)
 
Join Date: May 2007
Location: Buffalo, NY
Posts: 332
Total Cats: 0
Default

check if you have fuel. Fuel pump? Regulator? leaks?
longuyen88 is offline   Reply With Quote
Old 05-27-2010, 09:33 PM   #91
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

Quote:
Originally Posted by longuyen88 View Post
check if you have fuel. Fuel pump? Regulator? leaks?
Yes fuel

Yes fuel pump

Regulator is ok i guess??? I mean, I have fuel pressure at the rail.

No leaks.
Faeflora is offline   Reply With Quote
Old 06-02-2010, 06:50 PM   #92
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

Well car still won't start and now I know it's not the Hydra. It worked fine in FM's cars :( Auuugh
Faeflora is offline   Reply With Quote
Old 06-05-2010, 06:38 PM   #93
Junior Member
iTrader: (4)
 
Join Date: Jun 2008
Location: Colorado
Posts: 338
Total Cats: 8
Default

05pearl is offline   Reply With Quote
Old 06-09-2010, 02:03 PM   #94
Senior Member
iTrader: (2)
 
Join Date: Jan 2010
Location: Denver
Posts: 909
Total Cats: 14
Default

Teething pains my man just stay persistent. You will get all of the gremlins sorted out. you > < your car, enjoy it, it is just part of the price we pay.
hingstonwm is offline   Reply With Quote
Old 06-10-2010, 07:08 PM   #95
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

Faeflora is offline   Reply With Quote
Old 07-23-2010, 11:53 AM   #96
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

FUUUUUUUUUCKKKK. OK.


So I dicked around with the car some more, drained the battery a few time, charged it a few times, fucked around with the wiring, fixed nothing, just got my compression tester extension stuck down my spark plug hole.

Sean AKA 2JZ Miata came by to take a look at it. He got my compression tester unstuck with a screwdriver and then we pulled the valve cover.

This is what he found:



That is a sheared off bolt that mounts the timing marking plate to the head.




And found all this crap




And this poor washer but no traces of the bolt head. Except:




For this hole in my brand new gates belt.


Which probably caused this: (couple shots for clarity)



Faeflora is offline   Reply With Quote
Old 07-23-2010, 11:56 AM   #97
Elite Member
Thread Starter
iTrader: (2)
 
Faeflora's Avatar
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,780
Total Cats: 118
Default

Car is getting unfucked now by shop.

Another note--- question:



See the marks on my damper? What the hell is that ******* plastic tab thing for? Some timing ****? That's not TDC is it?

Last edited by Faeflora; 07-23-2010 at 12:50 PM.
Faeflora is offline   Reply With Quote
Old 07-23-2010, 12:12 PM   #98
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 11,815
Total Cats: 479
Default

I believe the mark you're referring to is the lower pulley timing mark? I think it's 10*, with a scale up to 18.

Edit: From what Sean said in the other thread, that's not the case apparently, so ignore me.

Last edited by curly; 07-23-2010 at 12:26 PM.
curly is offline   Reply With Quote
Old 07-23-2010, 12:34 PM   #99
MT Pony Underground
iTrader: (6)
 
Nagase's Avatar
 
Join Date: May 2009
Posts: 1,811
Total Cats: 0
Default

Where'd you get the pink pipes and wastegate?
Nagase is offline   Reply With Quote
Old 07-23-2010, 12:38 PM   #100
Elite Member
iTrader: (12)
 
Join Date: Nov 2009
Location: Harpers Ferry WV
Posts: 1,521
Total Cats: 20
Default

Quote:
Originally Posted by faeflora View Post
Everyone always posts wheels of their lovely shiny 6UL wheels.

Here's one of mine, "keepin it real".



I think I will just paint these ******* charcoal primer. Le sigh


You need to get these sand blasted and I can order some powder to match your piping it would look awesome as long as you can handle driving with pink wheels?
Sean is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 53 12-07-2016 04:52 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 03:00 PM
94-97 JR Header, FM Stage 1 Happy Meal, Carillo rods & Supertech Pistons eddy1128 Miata parts for sale/trade 8 12-10-2015 05:34 PM
New personal best 1/8th mile tehzack Dynos and timesheets 10 09-21-2015 06:30 PM
'92 tune, built motor whinin MEGAsquirt 0 09-15-2015 08:37 PM


Tags
allofit, califaeflorian, faeflora, fael, frame rail, freefae, hydra is best, justice4fae, liberate gay fae, noban, noneofit, progress, sawzall, unbanninated, we want justice

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:00 AM.