In Soviet Russia car build YOU! - Page 27 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-06-2012, 03:13 PM   #521
Elite Member
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -28
Default

in before driveline failure
pusha is offline   Reply With Quote
Old 07-06-2012, 03:20 PM   #522
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Quote:
Originally Posted by pusha View Post
in before driveline failure
I have a safeguard in place - self-destructing turbine wheel
soviet is offline   Reply With Quote
Old 07-06-2012, 11:35 PM   #523
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default



weeee. i still have to sort out the launch control. on boost gauge it definitely looks like 5psi, so I dunno why log shows 20... I can't tell.
soviet is offline   Reply With Quote
Old 07-06-2012, 11:45 PM   #524
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Also here is my current tune if anyone is interested -
http://s95367906.onlinehome.us/mt.ne...e-20120706.msq
soviet is offline   Reply With Quote
Old 07-07-2012, 01:34 AM   #525
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,270
Total Cats: 32
Default

---- that is baller. Nice work.
timk is offline   Reply With Quote
Old 07-07-2012, 03:37 AM   #526
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,150
Total Cats: 1,989
Default

18psi is offline   Reply With Quote
Old 07-07-2012, 04:08 AM   #527
Elite Member
iTrader: (6)
 
TorqueZombie's Avatar
 
Join Date: May 2011
Location: Lebanon, TN
Posts: 1,610
Total Cats: 62
Default

Wanty
TorqueZombie is offline   Reply With Quote
Old 07-07-2012, 08:51 PM   #528
Elite Member
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -28
Default

omg that's incredible
pusha is offline   Reply With Quote
Old 07-08-2012, 01:16 AM   #529
Elite Member
iTrader: (2)
 
Mobius's Avatar
 
Join Date: May 2008
Location: Portland, Oregon
Posts: 2,776
Total Cats: 205
Default

Obviously this has now become the Firefox of miatas. No, not the browser fools ...

Attached Thumbnails
In Soviet Russia car build YOU!-mig-31_firefox.jpg  
Mobius is offline   Reply With Quote
Old 07-08-2012, 10:24 AM   #530
Boost Czar

iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 70,100
Total Cats: 1,400
Default

Quote:
Originally Posted by soviet View Post
weeee. i still have to sort out the launch control. on boost gauge it definitely looks like 5psi, so I dunno why log shows 20... I can't tell.
i dont see why not, I could easily make 15psi on launch control like that.


turn antilag on and see what happens...lolz
Braineack is offline   Reply With Quote
Old 07-08-2012, 03:43 PM   #531
Elite Member
iTrader: (5)
 
pusha's Avatar
 
Join Date: Nov 2009
Location: Miami, FL
Posts: 7,363
Total Cats: -28
Default

yes you need antilag
pusha is offline   Reply With Quote
Old 07-09-2012, 01:01 PM   #532
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

I have issue with launch control. With it enabled, sometimes when I'm casually shifting it would think I'm in launch control mode and basically go spark cut after I complete the shift.

It's lame. How to fix it? Add an inline switch to clutch switch? Raise launch min TPS?
soviet is offline   Reply With Quote
Old 07-09-2012, 01:11 PM   #533
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: woosta, ma
Posts: 8,597
Total Cats: 91
Default

Add I'm a maximum speed based off of front wheel speed. Easiest way to do it is with an abs hub.
Leafy is offline   Reply With Quote
Old 07-09-2012, 01:15 PM   #534
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

Quote:
Originally Posted by Leafy View Post
Add I'm a maximum speed based off of front wheel speed. Easiest way to do it is with an abs hub.
Nah I'm just going to hook into the RSW speed connector on the gauge clsuter. Unfortunately I don't think MS3 has an option for maximum speed on launch control....
soviet is offline   Reply With Quote
Old 07-09-2012, 02:56 PM   #535
Boost Czar

iTrader: (60)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 70,100
Total Cats: 1,400
Default

Quote:
Originally Posted by soviet View Post
I have issue with launch control. With it enabled, sometimes when I'm casually shifting it would think I'm in launch control mode and basically go spark cut after I complete the shift.

It's lame. How to fix it? Add an inline switch to clutch switch? Raise launch min TPS?

simply turn on flatshit to rev to 7200rpm and raise the TPS% a bit.


I agree with a speed for launch control, I thought that was added, you can tap into your VSS off your cluster and run it into the expander for the speed...


but seriously, post antilag videos now.
Braineack is offline   Reply With Quote
Old 07-09-2012, 06:45 PM   #536
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: woosta, ma
Posts: 8,597
Total Cats: 91
Default

Quote:
Originally Posted by Braineack View Post
I agree with a speed for launch control, I thought that was added, you can tap into your VSS off your cluster and run it into the expander for the speed...
I thought the vss for the cluster was taken off the tranny so it gave you rear wheel speed. Thats not all that useful in the launch control aspect especially if you have it set for too much wheel spin. You want it to cut out just before your actual speed matches your rear wheel speed.
Leafy is offline   Reply With Quote
Old 07-12-2012, 10:12 PM   #537
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

I think blew something up

50/50 engine or turbo. Not quite sure. Limped 2 miles home. Doesn't appear to be leaking massive amounts of oil. Vacuum is fine.

Video of how it sounded once I got home - you hear a rattle that's directly linked to the RPM. Also it doesn't *seem* to build boost but not sure.

soviet is offline   Reply With Quote
Old 07-12-2012, 10:14 PM   #538
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,150
Total Cats: 1,989
Default

welp.. that was fun....was it 1600 dollars worth of fun?
18psi is offline   Reply With Quote
Old 07-12-2012, 10:14 PM   #539
Elite Member
Thread Starter
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,505
Total Cats: 248
Default

fuсk yeah!!!!!

worst case scenario is that I blew *both* engine and turbo up.
soviet is offline   Reply With Quote
Old 07-12-2012, 10:22 PM   #540
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 33,150
Total Cats: 1,989
Default

welp thats all that matters.....I vote borked churbo again but dunno
18psi is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Turbo 1995 Miata Low mileage Clean Tekel Cars for sale/trade 29 02-05-2016 05:16 PM
The "just have fun build" nelson8708 Build Threads 9 09-26-2015 10:07 AM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM
Annoying little leaks AlwaysBroken Engine Performance 5 09-06-2015 01:53 AM


Tags
backwards bolshevik, communists, drives like grandma, measuring shafts, potato powerd, won't go wot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:48 PM.