Car won't start :(. No spark. - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

DIY Turbo Discussion greddy on a 1.8? homebrew kit?

LinkBack Thread Tools
Old 07-08-2006, 01:40 PM   #1
Thread Starter
iTrader: (1)
Join Date: Dec 2005
Location: NoVA
Posts: 36
Total Cats: -2
Default Car won't start :(. No spark.

Alright, I've got a 1997 with an FM kit and an OBDII Link ECU.

My alternator went out a few months ago, so I had it towed and replaced. On the way home from picking it up there, car broke down again, and it turned out to be that my old Link had fried itself. I narrowed this down to exposed wire in my harness, specifically an O2 sensor line. Must have contatced bare metal somewhere on my floorboard.

I took care of the exposed metal, and got a new Link. I installed the link last night and attempted to start, and it cranked nice and strong, just wouldn't start. I could smell fuel coming from the tailpipe, so I checked the plugs to see if I was getting any spark, which they weren't.

Based on what has happened recently, what might be causing this problem?
IAmCman is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 08:36 PM
TTE Build - Help me pick tires chrisn Race Prep 27 10-16-2015 05:12 PM
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 12:49 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 01:52 PM
Grinding into 5th and coasting shanesauce General Miata Chat 1 09-06-2015 08:47 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:13 PM.