Did I nuke my main bearings? - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

DIY Turbo Discussion greddy on a 1.8? homebrew kit?

LinkBack Thread Tools
Old 10-07-2016, 07:42 PM   #1
Thread Starter
Join Date: Oct 2014
Posts: 5
Total Cats: 0
Default Did I nuke my main bearings?

After getting the bearing surfaces on my crank polished I did an initial install with plastigage to check clearance. I torqued everything down to spec in the correct sequence then removed all the caps to measure. I all 5 main bearings were at 0.002" which is slightly outside of standard but still within the service limit of 0.004" Being satisfied I cleaned the plastiage off and applied more assembly lube. then re-torqued everything. The engine sat covered, dry inside for about 8 months. I went to pull the crank for more work to get done to it and noticed the mains looked like the picture. I am using ACL race bearings so I am not sure if this is just a coating that comes off during break or if I did actually damage them just by rotating the crank by hand?

Hoosierdaddy is offline   Reply With Quote
Old 10-08-2016, 09:52 AM   #2
Join Date: Jan 2012
Location: Boston
Posts: 11
Total Cats: -2

To me it looks like there was some grit/dirt on either the bearing surface or crank journal, possibly the crank since it was just worked on. When you turned it over by hand it made those scratch mark as they're in the same path the way the journal rotates. Obviously it wasn't an issue by running the engine since it was still disassembled. In general I don't know if that coating would come off during break in. IIRC the coating does wear off and you have to factor in a bit more clearance for when it does if your blueprinting.
cnano8 is online now   Reply With Quote
Old 10-08-2016, 05:45 PM   #3
Elite Member
iTrader: (5)
Join Date: Feb 2013
Location: Staunton, Va
Posts: 1,602
Total Cats: 105

Ya, you had dirt.
ryansmoneypit is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
$350 na6 crank no start?? Everything checked out? Pull valve cover and... kypn Media 1 10-21-2016 07:18 PM
1995 Miata, stock 99 engine, 5spd, 4:10: 14.775 @ 91.88mph m2cupcar Dynos and timesheets 8 10-21-2016 02:01 AM
favor from Burlington, WA peeps? (look at a car) :) JasonC SBB Insert BS here 3 10-10-2016 04:40 PM
WTB: Mazdaspeed "Turbo" Cam\Valve Cover AL4SPN WTB 3 10-05-2016 02:41 PM
Does this cap go over or under the soft top drains? TheCanadian General Miata Chat 0 10-02-2016 02:00 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 08:01 PM.