Car suddenly stopped. Faulty EMU - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

E-Manage Post your questions about greddy e-manage installation and tuning here.

LinkBack Thread Tools
Old 05-18-2008, 04:38 PM   #1
Thread Starter
Join Date: Dec 2005
Posts: 10
Total Cats: 0
Default Car suddenly stopped. Faulty EMU

Today i was out driving, just got the car out for the summer and installed a torsen diff on friday. A whole new car, acts like a sportscar now.

But, to the problem. I was driving, and suddenly it jerks and studders rapidly. I`m at the motorway, so looks for the nearest exit. After 20 seconds, it stops jerking and studdering and goes back to being normal. Then, after 40 seconds, its get the same way. Now it stops and wont start again..

I get it on the side of the road and starts looking for faults. I find some things, but i dont think they`re the cause. TPS connector has been almost unplugged and afm connectors was lying to the chassis. The tempsensor has a broken connector to.

I try to fix these, but it doesnt help. Looks like its overfueling, and i can only get it to run at 2000rpm with a little touch on the throttle. But it bogs and runs like a pig. I check the plugs,coils and connectors. All okay.

Get picked up, go home to pick up my laptop and goes back. Tries to import data from EMU, and its empty?!?! It also runs alot of fault codes. and interaction led is flasing red/yellow.

I export data, and suddenly it starts and now its normal. EMU still flashing red, and its throwing these codes :

112:0203-0000[Flash Read Error]
113:8000-0002[System errro A/D]

(The codes it threw before i got it startet was the same, but then it was like 20 faults on flash read, and 1 on the system error.)

Any one that knows what this could be?
SoonToBeGreddy is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
[CT] 1999 Mazda Miata 10th Anniversary Edition - $5800 Jike Spingleton Cars for sale/trade 3 09-20-2016 04:33 PM
Did I fry my daughterboard? wred MEGAsquirt 20 10-16-2015 01:26 AM
Squiblez 1996 Montego blue Squiblez Build Threads 2 09-22-2015 10:17 AM
WTB parts for HPDE car Voltwings WTB 5 09-11-2015 08:23 AM
Annoying little leaks AlwaysBroken Engine Performance 5 09-06-2015 12:53 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:18 AM.