Inconsistent a/f with emu - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

E-Manage Post your questions about greddy e-manage installation and tuning here.

LinkBack Thread Tools
Old 01-02-2008, 10:02 PM   #1
Thread Starter
Join Date: May 2007
Location: Auburn, CA
Posts: 1
Total Cats: 0
Default Inconsistent a/f with emu

I have had a problem with inconsistent afr for a while. So I thought an O2 clamp might help. I installed an O2 clamp this weekend and gave it a try. See attached log.

Note: I'm using a Motorola MPX4250AP MAP sensor, but selecting GReddy. (16.5 Greddy = 2.60 Volts = 6.8 PSI).

For example, the A and B markers are about the same RPM and PSI, but the I/J duty cycle is 70.4 versus 73.8 and the AFR is 12.2 versus 11.3.
Is this something that an O2 clamp can fix if I just keep trying different clamp voltages, (current clamp voltage is 400 mV)? I can't make my I/J map richer to help the area around 757.60 sec, because it is already too rich at 765.60 sec. Any help would be much appreciated.

Hear is the .EM2 file,

Last edited by OldAndInTheWay; 01-02-2008 at 10:15 PM.
OldAndInTheWay is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 11:50 AM
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 11:50 AM
Faze Boost Gauge And Faze A/F Gauge Fs Or Trade. Slidin'Miata916 Miata parts for sale/trade 0 07-07-2007 09:46 PM
Why is my car missing? sbrian2 General Miata Chat 13 10-31-2006 01:02 PM
E-manage ultimate FAQ smiles Useful Saved Posts 1 07-25-2005 10:34 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:33 PM.