miata computer question - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

E-Manage Post your questions about greddy e-manage installation and tuning here.

LinkBack Thread Tools
Old 12-01-2008, 08:16 PM   #1
Senior Member
Thread Starter
iTrader: (13)
Join Date: Jul 2008
Location: Macon, Ga
Posts: 826
Total Cats: 0
Default miata computer question

It seems like im asking questions here everyday, but oh well here goes. I have a miata that started off as an automatic, but i converted it to manual. Now, I never replaced the ecu and the manual tranny works fine with the automatic computer. Now on to my prob. with the turbo install. I put in an emanage blue and wired it using this 1 . Is this for a manual computer? all the voltages read right and the EMB is getting a fine green active light, which means that the emanage is fine. I start the car and no luck. it starts and shuts right off. Do you guys think the problem is my automatic computer? Does the EMB even work with a automatic ecu? are these instructions per manual ecu?
Sam Amporful is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Software/IT types/Joe P, step inside please z31maniac Insert BS here 13 09-22-2015 02:59 PM
1997 Miata Misty_Miata pineda92 Meet and Greet 4 09-20-2015 09:22 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 07:42 PM
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 11:50 AM
E-Manage Base Maps faviles5566 ECUs and Tuning 0 09-04-2015 11:50 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 04:37 PM.