viglink crash - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 08-24-2016, 08:14 PM   #1
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default viglink crash

The site is running super slow and crashing every time it's loaded.
Firefox 47.0.1

I've done all the usual. Cycle power, clear cache and cookies, check for updates, ect. I've ran firefox without the MT window open and there is no issue. I also didn't have this issue earlier today at work using IE.



Erat is offline   Reply With Quote
Old 08-24-2016, 09:00 PM   #2
Elite Member
Thread Starter
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 3,924
Total Cats: 224
Default

Just tested on my laptop also running Firefox. Same issue.

It happens every time when i hit "new posts" and randomly when browsing. It's so slow i can't really test everything.
Erat is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MS3 Set Up: Thermistor & AFR Tables Calibration - Electrical Issue? prog_rawk MEGAsquirt 10 08-11-2016 08:02 AM
running issue help please PhilFPM Engine Performance 7 08-09-2016 06:11 PM
fuel pump wont run talisker MEGAsquirt 5 08-03-2016 03:16 AM
Any issues with this parts list? Jake DIY Turbo Discussion 15 07-30-2016 03:54 AM
in search of a running 94-97 with good compression kypn WTB 0 07-27-2016 06:40 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:07 AM.