speedo cable or vss failure? - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

General Miata Chat A place to talk about anything Miata

LinkBack Thread Tools
Old 05-17-2013, 11:10 AM   #1
Junior Member
Thread Starter
iTrader: (15)
Join Date: Apr 2010
Location: quebec,canada
Posts: 403
Total Cats: 1
Default speedo cable or vss failure?

last time i got the transmition out on my 1990, i fubar'd the speedo cable/vss.

cable got out of the vss, and just wont stay in place, even when i red-neck the cable in the vss and move the wheel, i still dosent have any reading in the cluster.

my question is, is it the vss that broke and my cable is still useable, or is it a common speedo cable failure.

i can jack up the car and take pictures if needed.

thanks for youre time
kaboshe is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 10:32 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 10:28 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 05:33 PM
Removing speedo sensor from gearbox ThunderFox Suspension, Brakes, Drivetrain 2 09-10-2015 03:19 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:49 PM.