Transmission problems NB? - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

General Miata Chat A place to talk about anything Miata

LinkBack Thread Tools
Old 06-24-2013, 11:56 PM   #1
Thread Starter
Join Date: Jun 2013
Posts: 4
Total Cats: 0
Default Transmission problems NB?

Whenever I'm in 4th gear as I accelerate then let go of the gas there a grind noise. Can it be a shot out bearing? Or something worst?
SfnHuynh is offline   Reply With Quote
Old 06-25-2013, 01:30 AM   #2
Senior Member
iTrader: (1)
Join Date: Jan 2012
Location: Tampa, FL
Posts: 761
Total Cats: 19

More info.
5 speed or 6 speed?
Have you kept up on maintenance?
Impuls is offline   Reply With Quote
Old 06-27-2013, 05:17 PM   #3
Thread Starter
Join Date: Jun 2013
Posts: 4
Total Cats: 0

I bought it back in October.. And the car was over heated so it sat in the shop for two months.. Had to rebuild the whole head but it wasn't too bad. Other then new trans fluid with a new clutch with fly wheel.. I don't have much knowledge on transmission maintenance. And it's a 5 speed. Also when I was stuck in traffic the other day when I threw it in neutral the rpm was at 2k when I put it in neutral to cruise with the A/C on and it goes down to 1k when I turned the A/C off is there a reason behind that?
SfnHuynh is offline   Reply With Quote
Old 06-27-2013, 06:52 PM   #4
Elite Member
Join Date: Mar 2010
Location: Detroit
Posts: 1,524
Total Cats: 27

Two different issues you've got there. You may need to clean your IAC motor to correct the idle issue.

My 5 speed does same thing in 4th, its been doing it for years with no breakage and I routinely do 4th gear roll ons with 15psi. I think there is a write up on it on
flounder is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 07:58 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
WTB Bellhousing Bolts patsmx5 WTB 1 10-01-2015 09:43 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 12:45 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:43 AM.