had to drive home on 2 cylinders - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

Insert BS here A place to discuss anything you want

LinkBack Thread Tools Search this Thread
Old 07-13-2010, 09:25 PM   #1
Elite Member
Thread Starter
iTrader: (7)
jeff_man's Avatar
Join Date: May 2007
Location: Dallas, Tx
Posts: 3,046
Total Cats: 103
Default had to drive home on 2 cylinders

now that's what i can eco boost

long story short, stopped and sprayed down my motor, ends up 99 wires don't resist water well and i got water in my #2, #3, and #4 spark plug holes, #4 dried out fast so i unplugged 2 and 3 and drove the 5 miles home.
jeff_man is offline   Reply With Quote
Old 07-13-2010, 09:28 PM   #2
Elite Member
iTrader: (30)
Join Date: Aug 2007
Location: Va Beach
Posts: 7,267
Total Cats: 0

Hate it when that happens.
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 07-13-2010, 09:36 PM   #3
Senior Member
iTrader: (14)
Join Date: Aug 2008
Location: Tinley Park, IL
Posts: 1,488
Total Cats: 0

Happened to me too. Water sneaked under my COP mounting plate. Once water seeps in them plugs they just love to short out.
lordrigamus is offline   Reply With Quote
Old 07-13-2010, 10:43 PM   #4
Elite Member
iTrader: (9)
TurboTim's Avatar
Join Date: Jun 2006
Location: Chesterfield, NJ
Posts: 6,153
Total Cats: 196

The ignitor in my old subaru crapped out in traffic leading up to the GW Bridge in NYC cutting off one coil (wasted spark). WOT barely got me rolling enough to get off the highway. Two young white people hanging out in the bronx with a car full of camping gear and expensive looking mountain bikes with the hood up after driving 10 hours ain't cool. Neither was the $500 tow home, or the $180 ignitor, or the Tbone totaled accident 2 months later. ****. Anyway.

Point is I'm surprised the car ran well enough to get you home, mine would barely move with half dead cylinders. How far were you? Did you disconnect the injectors too?

I can't recall the last time I washed my engine. Never? I can definitely see that issue with the COPs. I'm glad you got home
TurboTim is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 52 08-28-2016 04:18 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
SimExperience fiberglass race seat in Chicago area chris101 Miata parts for sale/trade 2 10-09-2015 09:08 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 10:28 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 05:33 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:10 PM.