First drags of the season on friday - need opinions - Page 4 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 04-21-2009, 09:50 AM   #61
Junior Member
Thread Starter
Join Date: Mar 2008
Location: GJ, CO
Posts: 224
Total Cats: 0

Originally Posted by Spookyfish View Post
What is an e-mail to PLX going to solve? You need to the your laptop out, serial cable, check the configuration of the PLX output with LM Programmer, then check you MS .ini-file settings for the corresponding WBO2 and make sure it all reads the same. And meanwhile recalibrate the PLX as per instructions it came with. Then log a run and make MLV read the same AFR values too.
I'm not asking them for help. I'm asking them if it should have come with a CD, and if I can get another one. The .ini settings are correct, I have checked it three times. Per the PLX website, the WB does not need to be calibrated.

Originally Posted by fmowry View Post
Or set up your MBC correctly.
Turbo to MBC, MBC to wastegate. I didn't realize there was any other way to set it up. Enlighten me.
GT3man2001 is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 52 08-28-2016 04:18 AM
300hp from a 1.6, your recipe Pepino DIY Turbo Discussion 61 02-02-2016 01:38 AM
Re-Spring Tein FLEX or replace? Mazdaspeeder Suspension, Brakes, Drivetrain 21 10-03-2015 06:45 PM
Headphones PaperMate Insert BS here 32 09-25-2015 08:22 AM
1.8, C30-74 Rotrex, 9psi, 235WHP/190WTQ (E85) Lincoln Logs Dynos and timesheets 4 09-23-2015 12:26 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:35 AM.