Joe Perez improved Spark circuits now no Spark A ?? - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 07-26-2013, 07:37 AM   #1
Thread Starter
Join Date: Jul 2013
Posts: 16
Total Cats: 0
Default Joe Perez improved Spark circuits now no Spark A ??

Hi I have just installed a Megasquirt 1 V3 Extra on my Eunos 1600 1990 and after lots of help from this Forum I eventually got it all up and running, so the decided to do the Joe Perez improved spark drive outputs circuits and now I am only firing on 2&3 and no spark on 1&4 so lost Spark A ??, I have checked and checked all my mods and wiring and soldering and can not find anything wrong so any help with tests etc I can do to locate problem will be much appreciated, Regards DM
dinoman is offline   Reply With Quote
Old 07-26-2013, 07:50 AM   #2
Boost Czar

iTrader: (60)
Braineack's Avatar
Join Date: May 2005
Location: Chantilly, VA
Posts: 69,641
Total Cats: 1,355

keep looking; you messed up somewhere.
Braineack is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
CAS weirdness Asx MEGAsquirt 5 12-15-2015 11:14 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
01-05 Fab9 PNP COPs (used) FrankB Miata parts for sale/trade 6 09-30-2015 11:48 AM
TPS based AFR map for better mileage (?) elior77 MEGAsquirt 30 09-23-2015 06:38 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:00 AM.