Megasquirt Startup Settings - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 02-13-2012, 12:36 AM   #1
Thread Starter
Join Date: Jan 2012
Posts: 2
Total Cats: 0
Default Megasquirt Startup Settings

Hello to all,

I recently traded my civic for a miata that has someones ebay turbo kit using a dsm turbo currently a 13g. I bought a MSI v3.0 and built it exactly to specs,I am not running the fan or idle circuit and the fuel pump I just back fed it 12v from the switched 12v rather than the ms. It functions fine(I had chipped and done all kinds of circuit work so I actually enjoyed building the board.

I have been tuning for a while but I am 100% new to megatune and for that matter megasquirt.

I have a wideband all the other tools(det can etc)
My questions is with the basemap, Before I begin I flashed the firmware in the ecu. I downloaded the stock miata msq from diypnp and loaded it up. The car has larger 390-450cc inj. I dont know exactly the kid I traded had put them in. It did run with the stock computer with the larger inj. With the basemap it pops and sputters but seems to be backfiring out the intake. Is something with the outputs different from the mspnp compared to a diy install? I would love to know how much fuel to take out but without it being able to run I have no idea. I thank you in advance and I am sure I am going to make it to some kind of meet as these really are cool little cars.

If someone is willing to make me a base map that would be awesome as well.
390-450cc inj, Even if it goes 17.0 at idle it give me a place to start
no tps(I have a honda tps of a dpfi that looks to fit perfect
no fans
no pwm idle
no ebc
stock ignition
stock motor
no ac
just fuel and spark

DasPoop is offline   Reply With Quote
Old 02-13-2012, 12:55 AM   #2
Cpt. Slow
iTrader: (24)
curly's Avatar
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 11,618
Total Cats: 463

Sounds like a timing issue, have you set timing?

Stock ECU probably won't run anything over 350cc. There's a formula floating around somewhere to calculate your req. fuel. Although it doesn't technically matter, if you're running bigger injectors than MS thinks, you'll just have ridiculously small fuel table numbers, and vise versa.
curly is offline   Reply With Quote
Old 02-13-2012, 01:00 AM   #3
Thread Starter
Join Date: Jan 2012
Posts: 2
Total Cats: 0

I cant get the engine to run enough to set the timing. I do have the ecu set to the 10deg and the light ready to go. Should I try messing the the trigger angle?

Actually upon looking at the table its set at 0 whoops whats a good setting to start It seems like 62.5 or something keeps popping up

Edit:forgot to load up the msq the miata one reads 65deg 22.5 addition
DasPoop is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 03:00 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 03:23 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 12:45 AM
Any pnp megasquirt for 2001 Big_gumby WTB 0 09-30-2015 03:34 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:13 AM.