Misfire under boost - Page 2 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 02-12-2013, 11:33 AM   #21
Join Date: Aug 2012
Posts: 35
Total Cats: -4

No i'm going to RESEARCH the solution that he found to see if it is applicable to my situation.
saverok is offline   Reply With Quote
Old 02-12-2013, 11:35 AM   #22
Boost Czar

iTrader: (60)
Braineack's Avatar
Join Date: May 2005
Location: Chantilly, VA
Posts: 69,648
Total Cats: 1,356

His problem was his crank and cam inputs werent properly adjusted and causing sync issues, like he said. This is not applicable to your microsquirt or your issue.
Braineack is offline   Reply With Quote
Old 02-12-2013, 11:41 AM   #23
Join Date: Aug 2012
Posts: 35
Total Cats: -4

Thanks for the update on your solution, and thanks Braineack for saving me the next 10 minutes looking in to that.
saverok is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 52 08-28-2016 04:18 AM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 06:13 AM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 09:39 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 12:15 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 10:28 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:02 PM.