mspnp2 questions/trouble - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 08-11-2015, 07:49 PM   #1
Thread Starter
Join Date: Jun 2015
Posts: 15
Total Cats: 0
Default mspnp2 questions/trouble

I recently installed a megasquirt pnp2 from DIY auto tune on my 94 1.8 Miata. I got it all installed and set up for first start. It cranked and barely ran for about 5 seconds then let out one helluva backfire and died. I had my timing light hooked up but found out that it is broken. I'm just wondering if this is a typical first start or if it should have fired and ran a little better. I also noticed that after I turned the key off and back on the check engine light flashed twice for about 5 seconds and then went solid. I was under the impression that the check engine light wouldn't even come on with the megasquirt. Is the ecu trying to tell me "hey you screwed up dipsh!t" or is It normal?
svbc is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
91 1.6l turbo complete part out. Tony the Tiger Miata parts for sale/trade 55 09-09-2016 12:52 AM
Bunch of NB stuff - mspnp2, begi intake mani, injectors mikeflys1 Miata parts for sale/trade 12 05-01-2016 09:51 AM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 10:44 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 06:40 AM
Help Rough Idle Backwoodsballer General Miata Chat 0 09-04-2015 06:39 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 06:03 PM.