Woohoo launch control actually works. - Page 2 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to Miataturbo.net   Members

MEGAsquirt A place to collectively sort out this megasquirt gizmo

LinkBack Thread Tools
Old 08-08-2008, 12:04 AM   #21
Elite Member
Thread Starter
iTrader: (12)
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,566
Total Cats: 11

I am running just fuel cut. I dont want spark cut, all the explosions in the exhaust would problaly **** my cat and wideband. Not to mention I cant get spark cut to work right.

With fuel cut it feels just like a stock rev limiter. I build 4psi because I have it at -10 degrees, I guess it heats up the exhaust gas nicely.
cardriverx is offline   Reply With Quote
Old 08-08-2008, 02:00 AM   #22
Senior Member
iTrader: (10)
Join Date: Feb 2007
Location: South Eastern Wisconsin
Posts: 1,282
Total Cats: 0

I am going to try switching it to that tomorrow night, hopefully that does it. 4psi @ launch should give decent traction.
ApexOnYou is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 12:25 PM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 03:01 PM
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 17 10-02-2015 09:28 PM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 09:17 AM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:07 AM.