firmware and basemaps mspnp1 help request - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MSPNP MSPNP specific Megasquirt related discussion.

LinkBack Thread Tools
Old 04-21-2014, 03:39 PM   #1
Junior Member
Thread Starter
Join Date: Aug 2013
Posts: 68
Total Cats: -4
Default firmware and basemaps mspnp1 help request


I have searched, but I am uncertain of how to proceed.

I have a stock engine 96 miata. I installed the mspnp1 with the maf, and the car ran just fine. I am using tunerstudio lite at present. The NB gauge was red, but the car ran fine. I have not installed my wb yet.

Today I went to install the gm ait sensor. I did so following diyautotune instructions. As indicated, I updated the firmware to 029y4a, and uploaded the basemap mspnp_9697_basemap_012808 using tunerstudio.

I get a number of error messages related to unit mismatches, four of which seem to be related to idle settings.

I tried starting the car and it cranks, fires, goes into high idle and then dies in about 5 seconds.

I THINK the issue is that I am loading an older basemap designed for the older hr10_g firmware, but I am using the newer 029y4a firmware? Is this assumption correct?

If so, where can I find compatible firmware/ basemaps?

momotaro is offline   Reply With Quote
Old 04-22-2014, 02:18 AM   #2
Junior Member
Thread Starter
Join Date: Aug 2013
Posts: 68
Total Cats: -4

Ok everyone calm down... I figured it out.

For furture reference:
Hr10 is the new firmware, 029y is older (although somewhere on the msextra pages it says that it is the newest).

I downloaded hr10 to the mspnp1 along with the basemap all found on the diyautotune pages. Reset basetiming on tunerstudio, and everything is fine.
momotaro is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 17 10-02-2015 09:28 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 09:30 AM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-28-2015 11:52 PM
MS3 Basic Connection Issues EErockMiata MEGAsquirt 6 09-24-2015 09:49 AM
emanage ultimate 1.6 basemap xmacmiatax ECUs and Tuning 0 09-08-2015 04:17 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 08:18 AM.