MS PNP on 1.6 SC miata - no start - Page 2 - Miata Turbo Forum -Boost cars, acquire cats.

Welcome to   Members

MSPNP MSPNP specific Megasquirt related discussion.

LinkBack Thread Tools
Old 11-27-2012, 08:35 AM   #21
Boost Czar

iTrader: (60)
Braineack's Avatar
Join Date: May 2005
Location: Chantilly, VA
Posts: 69,696
Total Cats: 1,365

it's the simpest of cicuits on the daughterboard, I can't imagine it's fried; there's no current flowing through it.
Braineack is offline   Reply With Quote
Old 11-28-2012, 09:45 PM   #22
Thread Starter
Join Date: Mar 2011
Posts: 16
Total Cats: 0

Braineack thanks for the coment. DIYautotune just confirmed also that something in the AC circuitry was fried and they could repair it. The problem is sending it back to USA might cost too much. I'm looking for a way too have it repaired locally (Philippines) but also hoping if anyone here can guide me with it?..
dale is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 08:36 PM
Charlotte - 1.6 ECU/Injectors, '94 R Pacakage Stuff Dustin Miata parts for sale/trade 4 09-23-2015 10:34 PM
Twitchy car (tail happy problem) bigben Race Prep 16 09-11-2015 03:41 PM
AFR Not showing anything eunosgippa MEGAsquirt 0 09-09-2015 05:19 PM

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:03 PM.