Adaptronic
Sponsored by:
Sponsored by:

AEM A/F, Idle and Aircon questions

 
Old 12-19-2009, 02:09 PM
  #1  
Junior Member
Thread Starter
iTrader: (2)
 
Join Date: Sep 2009
Location: singapore
Posts: 228
Total Cats: 2
Default AEM A/F, Idle and Aircon questions

Hi All,
I am driving a 1992 MX5 1.6NA and I have 3 problems:
- I cannot get the aircon to run if I turn the fanspeed anything other than 1 from the cabin. If I have my fanspeed at 1, everything works fine, the compressor turns on/off as and when I press the a/c switch, if I put the fanspeed to 2,3 or 4, the aircon does not work at all
- I can get my car to idle cold or warm. The problem is after turning on the aircon, the car does not idle at all
- the aem a/f meter has a different reading from what I can see from the WARI, do I need to calibrate it?

I am running the latest version. Can you give me a pointer or two? Thanks all
nismo502 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
StratoBlue1109
Miata parts for sale/trade
21
09-30-2018 01:09 PM
The Gleas
MEGAsquirt
3
10-01-2015 09:30 AM
JesseTheNoob
DIY Turbo Discussion
15
09-30-2015 02:44 PM
Goldwar
DIY Turbo Discussion
2
09-29-2015 09:20 AM


Thread Tools
Search this Thread
Quick Reply: AEM A/F, Idle and Aircon questions


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.