any ideas to help with tuning? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-01-2009, 06:43 PM   #1
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Seven Valleys, PA
Posts: 639
Total Cats: 11
Default any ideas to help with tuning?

I have my adaptronic running with a 3bar map sensor and an innovative LC-1 WB O2 in my otherwise stock 2000 miata. Can anyone give me some advice on tuning the following.

-cold start idling
-steady idle under electrical load
-idle up for A/C
-tip in hesitation
-recommended target A/F ratios for rpm and load


Side note,
Thanks a million to Travis for putting in the time and effort to bring this ecu to our market. I love the way it works, and how easy it was to install.

Second side note,
Testing the waters to see if anyone is interested in the MS2 that i couldn't finish? It would be a good buy for someone who knows how to finish it for their application.
swimming108 is offline   Reply With Quote
Old 06-02-2009, 05:21 PM   #2
Junior Member
iTrader: (1)
 
Join Date: Jul 2008
Location: The Netherlands
Posts: 104
Total Cats: 0
Default

For electrical tip in.
Make sure your injectiontime is big enough under 1000rpm. If I'm right you seen now lean AFRs with the electrical tip in. When you have adjusted the injectiontime your AFR should be more like 14.7.

For idling after cranking.
set a right correction based on watertemp on the corrections tap.
Maybe someone in the states could help you, I cant because I'm from europe and have a B6 engine in my NBB.
martijn is offline   Reply With Quote
Old 06-02-2009, 05:27 PM   #3
Junior Member
iTrader: (1)
 
Join Date: Jul 2008
Location: The Netherlands
Posts: 104
Total Cats: 0
Default

this is how mine are set, above 100kpa richer
x 1000 3000 5000 7000
0kpa 14.7 14.7 14.7 14.7
75kpa 14.7 14.7 14.6 13.7
150kpa 12.5 12.0 11.5 11.5
225kpa 9.8 9.8 9.8 9.8
300kpa 9.8 9.8 9.8 9.8
martijn is offline   Reply With Quote
Old 06-02-2009, 11:56 PM   #4
Elite Member
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

Alright, for cold start idling you just have to think rich! I have just uploaded new tuning files which show what I have found works well. The colder it gets the more fuel you have to shove in to keep the motor running smooth. On average cold start my car now idles at around 12.5 or so. When it gets warmed up its upto 14.7-15 or so. Doing it this way makes the car respond perfect hot or cold, and really its not running rich for all that long. Its kind of similar to a hand choke that I had on my first truck. The extra fuel really helps it get moving while its cold. You do this by adjusting coolant enrichment in the corrections tab. Thats the map you want for the warmup cycle performance.

The Electrical load problem should work fine once you get the idle air control setup better, and the AFR's smoothed out.

Idle up should also work better once you get the IAC settings worked on. Really you don't even need the idle bump once the closed loop idle settings are dialed in.

Martinjin has it right as far as the load vs RPM vs AFR map. Something around that works better.

http://www.boundaryengineering.com/instructions.zip



Quote:
Originally Posted by swimming108 View Post
I have my adaptronic running with a 3bar map sensor and an innovative LC-1 WB O2 in my otherwise stock 2000 miata. Can anyone give me some advice on tuning the following.

-cold start idling
-steady idle under electrical load
-idle up for A/C
-tip in hesitation
-recommended target A/F ratios for rpm and load


Side note,
Thanks a million to Travis for putting in the time and effort to bring this ecu to our market. I love the way it works, and how easy it was to install.

Second side note,
Testing the waters to see if anyone is interested in the MS2 that i couldn't finish? It would be a good buy for someone who knows how to finish it for their application.

Last edited by TravisR; 06-03-2009 at 01:13 PM.
TravisR is offline   Reply With Quote
Old 06-05-2009, 12:09 AM   #5
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Seven Valleys, PA
Posts: 639
Total Cats: 11
Default

some of the issues are coming together now.

the low end of the map is pretty smooth, hovering near 14. yet when i increase the throttle very slightly 5-15% it goes dead lean and tries to stall out. if i push the throttle in more forcefully, to activate the transient throttle enrichment, it is fine.

any ideas?
swimming108 is offline   Reply With Quote
Old 06-05-2009, 12:14 AM   #6
Elite Member
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

There is two things you can do. One is the throttle cracker. This cracks the IAC open to prepare the care to move. This will help smooth out that transition to open throttle so you get less of a jerk.

The other is to increase the throttle component more so a smaller throttle opening triggers the extra fuel. Duration in ms can also be increased or decreased to target in on the proper setting.
TravisR is offline   Reply With Quote
Old 06-05-2009, 08:50 PM   #7
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Seven Valleys, PA
Posts: 639
Total Cats: 11
Default

thanks travisr.

the throttle opening is getting better, but is still not perfect yet. (goes lean at 15% throttle)

The Closed loop idle settings seem to have no effect on the idle though. any ideas that would prevent closed loop idle from occuring?
swimming108 is offline   Reply With Quote
Old 06-05-2009, 10:38 PM   #8
Senior Member
iTrader: (3)
 
Join Date: Aug 2005
Location: Gig Harbor, WA
Posts: 504
Total Cats: 3
Default

Quote:
Originally Posted by swimming108 View Post
The Closed loop idle settings seem to have no effect on the idle though. any ideas that would prevent closed loop idle from occuring?
I have a flaky clutch switch, the one at the top of pedal travel, that keeps it from going closed loop idle.

You also need to be running any of the fuel corrections other than open loop.
TurboRoach is offline   Reply With Quote
Old 07-13-2009, 02:18 PM   #9
Junior Member
iTrader: (5)
 
Join Date: Nov 2008
Location: Hurley, MS (Gulf Coast)
Posts: 124
Total Cats: 0
Default

Quote:
the low end of the map is pretty smooth, hovering near 14. yet when i increase the throttle very slightly 5-15% it goes dead lean and tries to stall out. if i push the throttle in more forcefully, to activate the transient throttle enrichment, it is fine.
I feel you bro. mine is doing the same.

Subin maybe we should compare notes. I am running a 01 motor NA with the 3 bar. not sure how modified yours is but we maybe close.
trigger is offline   Reply With Quote
Old 07-13-2009, 05:44 PM   #10
Elite Member
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default

Quote:
Originally Posted by trigger View Post
I feel you bro. mine is doing the same.

Subin maybe we should compare notes. I am running a 01 motor NA with the 3 bar. not sure how modified yours is but we maybe close.
Ya, mine too. This is my last issue. Otherwise running fine.
Stein is offline   Reply With Quote
Old 07-13-2009, 06:40 PM   #11
Senior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2007
Location: Seven Valleys, PA
Posts: 639
Total Cats: 11
Default

i didn't think that this thread would come back up.

This is not as much of an issue for me any more. My map is much smoother now and i played around with the transient throttle enrichment. It still goes a little lean when i first crack the throttle, but no more than .5 on the AFR.

As for the idle control, i still can't get the closed loop function to work reliably for me. I am just running open loop only right now.

If you want some information Trigger, i will be more than happy to share what i know. I will admit first that i am definitely not one of the more knowledgeable guys here when it comes to this ecu. This is the first time that i have modded a fuel injected car, and when BEGI sends me a nice package in the mail, this will be my first turbo as well.
swimming108 is offline   Reply With Quote
Old 07-13-2009, 10:15 PM   #12
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 406
Default

Quote:
Originally Posted by swimming108 View Post
some of the issues are coming together now.

the low end of the map is pretty smooth, hovering near 14. yet when i increase the throttle very slightly 5-15% it goes dead lean and tries to stall out. if i push the throttle in more forcefully, to activate the transient throttle enrichment, it is fine.

any ideas?
the "gain" value under the "set asynch" acceleration enrichment button on the corrections page is a trigger value is what you want to look at.

here's my interpretation of it as posted on the adaptronic forum:

Quote:
Originally Posted by the awesome y8s
Gain (%)
now this is the funny one. it's not a gain, it's a rate sensitivity got me what the units are, but lower means less %/second required to trigger the enrichment. or rather to be more accurate, as you approach (or exceed??) the set rate, you get more enrichment. ie if I set it to 10 and I increase at 5 (whatevers per something) I get half the asynchronous pulse for that RPM as set in the popup table.
and currently I have mine set at 6.
y8s is offline   Reply With Quote
Old 07-14-2009, 10:23 AM   #13
Junior Member
iTrader: (5)
 
Join Date: Nov 2008
Location: Hurley, MS (Gulf Coast)
Posts: 124
Total Cats: 0
Default

Quote:
If you want some information Trigger, i will be more than happy to share what i know. I will admit first that i am definitely not one of the more knowledgeable guys here when it comes to this ecu. This is the first time that i have modded a fuel injected car, and when BEGI sends me a nice package in the mail, this will be my first turbo as well.
I appreiceiate the offer. I am sure travis would like a break for a while.

Right now I am trying to figure out how to control VVT in my 96. trying to get the 01 cam sensor and the 96 crank sensor both talking to the ECU through the 96 wiring harness and all those components speaking the same language is the latest battle. and yeah I am not the most knowledgeable either.

but the car is running pretty decent with the 96 ignition and triggering setup so I may just go back to the MSD RPM window switch for VVT control (on/off = full advance/retard) for VVT and tune it. maybe try the VVT thing later when I have got it running good and more tuning experience.
trigger is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Nuke Mars! Joe Perez Current Events, News, Politics 8 09-30-2015 05:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:24 PM.