I'm still here - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-14-2009, 01:10 PM   #1
Elite Member
Thread Starter
iTrader: (15)
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 4,889
Total Cats: 28
Default I'm still here

Just wanted you guys to know I am still here. My car has been offline for awhile now waiting for the turbo rebuild but I hope to be running again in a couple of weeks. I have been lurking and reading the latest threads, particularly on tuning. Glad to see you guys keeping at it
ZX-Tex is offline   Reply With Quote
Old 07-14-2009, 02:11 PM   #2
Elite Member
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,257
Total Cats: 3
Default

And we're glad you're still here
Rafa is offline   Reply With Quote
Old 07-14-2009, 02:27 PM   #3
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

I didn't notice you were gone....oh well :P
neogenesis2004 is offline   Reply With Quote
Old 07-14-2009, 02:46 PM   #4
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

Oh thank goodness! I was worried....
gospeed81 is offline   Reply With Quote
Old 07-14-2009, 04:44 PM   #5
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,197
Total Cats: 2,584
Default

I'm glad you're still here as well. I am about to bombard you and the others with questions in the next few days as I'm starting to finally tune my car

By the way, your map that you posted in the "rough running" thread is the one that Im using on my car now. With a few tweaks its running great.
18psi is offline   Reply With Quote
Old 07-14-2009, 04:47 PM   #6
Elite Member
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default

Quote:
Originally Posted by ZX-Tex View Post
Just wanted you guys to know I am still here.
Well, you have made 54 posts so far in July, so I gathered that you were still around.

What's the latest on your turbo?
Stein is offline   Reply With Quote
Old 07-14-2009, 06:04 PM   #7
Elite Member
Thread Starter
iTrader: (15)
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 4,889
Total Cats: 28
Default

Turb should be back in my hands this week. It should just be bolt in and go since the Adaptronic was running well before.

I plan on some dyno tuning son mostly to get the timing dialed in.
ZX-Tex is offline   Reply With Quote
Old 07-14-2009, 06:09 PM   #8
Elite Member
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default

Quote:
Originally Posted by ZX-Tex View Post
Turb should be back in my hands this week. It should just be bolt in and go since the Adaptronic was running well before.

I plan on some dyno tuning son mostly to get the timing dialed in.
Good deal. While you are bored, waiting with nothing to do, how about a writeup on installing the EBC, please?
Stein is offline   Reply With Quote
Old 07-14-2009, 07:45 PM   #9
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by ZX-Tex View Post
Turb should be back in my hands this week. It should just be bolt in and go since the Adaptronic was running well before.

I plan on some dyno tuning son mostly to get the timing dialed in.
loctite the nut.
y8s is offline   Reply With Quote
Old 07-14-2009, 08:17 PM   #10
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

Quote:
Originally Posted by Stein View Post
Good deal. While you are bored, waiting with nothing to do, how about a writeup on installing the EBC, please?
I wired mine into the purge valve wires. Just swapped the signal wire on the pnp harness. Piece of cake.
neogenesis2004 is offline   Reply With Quote
Old 07-14-2009, 08:30 PM   #11
Elite Member
Thread Starter
iTrader: (15)
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 4,889
Total Cats: 28
Default

Ahh yeah sorry I forgot about doing that
ZX-Tex is offline   Reply With Quote
Old 07-14-2009, 09:10 PM   #12
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,197
Total Cats: 2,584
Default

Quote:
Originally Posted by Stein View Post
Good deal. While you are bored, waiting with nothing to do, how about a writeup on installing the EBC, please?
GREAT!!!! idea
18psi is offline   Reply With Quote
Old 07-15-2009, 12:37 AM   #13
Elite Member
Thread Starter
iTrader: (15)
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 4,889
Total Cats: 28
Default

Quote:
Originally Posted by y8s View Post
loctite the nut.
Gonna use resbond and bolts (316SS SHCS) on the turbine inlet, and Stage-8 on the turbine outlet.
ZX-Tex is offline   Reply With Quote
Old 07-15-2009, 12:39 AM   #14
Elite Member
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default

Quote:
Originally Posted by ZX-Tex View Post
Gonna use resbond and bolts (316SS SHCS) on the turbine inlet, and Stage-8 on the turbine outlet.
Uh, I think he was referring specifically to the previously mentioned disappearing nut.
Stein is offline   Reply With Quote
Old 07-15-2009, 12:45 AM   #15
Elite Member
Thread Starter
iTrader: (15)
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 4,889
Total Cats: 28
Default

Oh yeah, right... Well, loctite would not have helped that nut. Not using teflon tape on the threads of the oil feed line would have though. I still feel like an idiot, but oh well, **** happens, sometimes even self-inflicted.
ZX-Tex is offline   Reply With Quote
Old 07-15-2009, 12:53 AM   #16
Elite Member
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default

Quote:
Originally Posted by ZX-Tex View Post
Not using teflon tape on the threads of the oil feed line would have though. I still feel like an idiot, but oh well, **** happens, sometimes even self-inflicted.

Whaaa? I must have missed that part.
Stein is offline   Reply With Quote
Old 07-15-2009, 12:57 AM   #17
Elite Member
Thread Starter
iTrader: (15)
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 4,889
Total Cats: 28
Default

Yeah it is all here, post #26
https://www.miataturbo.net/forum/t35610/
ZX-Tex is offline   Reply With Quote
Old 07-15-2009, 01:06 AM   #18
Elite Member
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default

Crap. I know that I used tape. Well, it's made it this long. I'm not redoing it now.
Stein is offline   Reply With Quote
Old 07-15-2009, 01:56 AM   #19
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,197
Total Cats: 2,584
Default

Quote:
Originally Posted by Stein View Post
Crap. I know that I used tape. Well, it's made it this long. I'm not redoing it now.
I used the same stuff as well. Nothing wrong with it if you dont clog up the line.
18psi is offline   Reply With Quote
Old 07-15-2009, 08:56 AM   #20
Senior Member
 
Join Date: Nov 2007
Location: somewhere in NoVA
Posts: 550
Total Cats: -1
Default

wow, damned if you do....... damned if you don't!

I think after reading your posts that I am gonna look into a flow meter of some sort on my lines. It keeps me up at night sometimes....

Good luck with the re-install!
Cheers,
Prospero
Prospero is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:14 PM.