Lean Hot Start - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-09-2010, 04:56 AM   #1
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default Lean Hot Start

Been a while sine i bugged you guys. Anyways let say i stop off to a store then try to start it 10-20 minutes later the engine will idle badly as for unknown reason it would run at 17-18 a/f.

i give it a bit gas or start driving, the a/f values are fine. 5 minutes into the trip my idle is back to normal at 14-15 a/f.

The engine also takes 5-6 seconds of cranking to start in hot/cold weather, hot/cold start, any ideas?
triple88a is offline   Reply With Quote
Old 10-09-2010, 05:01 AM   #2
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,185
Total Cats: 2,582
Default

the cranking in weather is your cranking fuel table being off and possibly that area of the fuel map being off.

you have to get it just right or it will be a complete bitch.


The lean hot restart I'm not sure about. what are your fuel enrichment per coolant temp tables looking like?
18psi is offline   Reply With Quote
Old 10-09-2010, 06:40 AM   #3
I'm Miserable!
 
Join Date: Oct 2010
Location: Fort Bragg, NC
Posts: 189
Total Cats: 0
Default

having the same exact problem/symptoms...attached a copy of my tune as the car sits.
Attached Files
File Type: msq CurrentTune.msq (36.2 KB, 115 views)
BoostedTrixx is offline   Reply With Quote
Old 10-09-2010, 11:40 AM   #4
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

add fuel and after start enrichment. the longer one.

this is me running 550cc injectors..

Attached Thumbnails
Lean Hot Start-afterstart.jpg  
y8s is offline   Reply With Quote
Old 10-09-2010, 11:43 AM   #5
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

i got 15% on the short post crank and 3.5 sec duration, and then i have 20% on the long crank and 5 sec duration. The rest i'll have to get from my car
triple88a is offline   Reply With Quote
Old 10-09-2010, 11:51 AM   #6
I'm Miserable!
 
Join Date: Oct 2010
Location: Fort Bragg, NC
Posts: 189
Total Cats: 0
Default

These numbers are referenced from coolant based iat corrections or just the ASE settings themselves? Cause I still have my iat corrections based on air density?
BoostedTrixx is offline   Reply With Quote
Old 10-09-2010, 12:04 PM   #7
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

y8s photo you mean? Thats his cranking fuel table. Bottom is water temp

y8s if you're running 550s and this is your time chart then mines are open for way too long, i'm in the same range and i'm running 800s
triple88a is offline   Reply With Quote
Old 10-09-2010, 12:27 PM   #8
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

i'l try 550/800 x y8s numbers and see what i get.
triple88a is offline   Reply With Quote
Old 10-09-2010, 01:59 PM   #9
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

if you can get a wideband reading during cranking, 10:1 is pretty good.
y8s is offline   Reply With Quote
Old 10-10-2010, 02:47 PM   #10
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

i tried the 550/800 x your number.. no luck. I did bump up the idle throttle position a bit though since few weeks ago i ended up closing the manual screw.
triple88a is offline   Reply With Quote
Old 10-11-2010, 05:06 PM   #11
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

well it still sounds like its coming out of an exorcism.

you can see where i changed the values from 20 to 45 using the 550/800 x y8s values. no luck :(
Attached Files
File Type: ecu trip1011.ecu (8.0 KB, 110 views)
triple88a is offline   Reply With Quote
Old 10-12-2010, 04:48 PM   #12
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

So today i decided to pull some timing from cranking since i felt it was too much. It was at 10 degrees i pulled it to 3 degrees (random pick), i also pulled the maximum iac down to 92 from 100. Turned the key and it started like stock.
triple88a is offline   Reply With Quote
Old 10-12-2010, 05:18 PM   #13
Junior Member
 
Join Date: Oct 2008
Location: Manchester, UK
Posts: 274
Total Cats: 0
Default

Quote:
Originally Posted by triple88a View Post
So today i decided to pull some timing from cranking since i felt it was too much. It was at 10 degrees i pulled it to 3 degrees (random pick), i also pulled the maximum iac down to 92 from 100. Turned the key and it started like stock.
Same for me using MS-1. Cold starting is still sometimes a little off, but cranking timing set between 4-6 degrees and it turns over much better in cold temps.
CRAIGO is offline   Reply With Quote
Old 10-12-2010, 05:22 PM   #14
Elite Member
Thread Starter
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

water (ambient) temp was 27C I'll see what i get tomorrow at 10C
triple88a is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Today 10:04 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:53 PM.