Adaptronic
Sponsored by:
Sponsored by:

Looking for Mr Goodmap

 
Old 05-09-2010, 10:52 AM
  #1  
Elite Member
Thread Starter
iTrader: (15)
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 4,847
Total Cats: 28
Default Looking for Mr Goodmap

So, finally, after months of engine rebuild induced dormancy, my car is about to come back to life again. I just got the last bits hooked up last night. But I am having some problems getting to idle for more than a couple of rough running seconds, much less run at all. With the firmware updates and what nots since I last had it running I would like to eliminate that as a possibility despite how likelyor unlikely that would be. Can someone send me a known running ECU file for the following....

1999 NB motor (no VVT)
550cc RX7 injectors
Adaptronic's MAP transducer
Adaptronics adapter harness

I know I need to go through everything again eventually but right now I just want to see it start and idle (and rev a bit) to make sure everything is correctly installed and working.

I got the spark and injectors to both respond using the triggers in the ECU window. That is pretty cool BTW. I am seeing RPM when I crank the motor, and all of the other sensor values are returning reasonable numbers.

Thanks in advance
ZX-Tex is offline  
Old 05-09-2010, 07:16 PM
  #2  
Elite Member
Thread Starter
iTrader: (15)
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 4,847
Total Cats: 28
Default

Never mind. Looks like I have injector problems. To be continued.
ZX-Tex is offline  
 


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.