vics control? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-10-2010, 02:01 AM   #1
Elite Member
Thread Starter
iTrader: (7)
 
jeff_man's Avatar
 
Join Date: May 2007
Location: Dallas, Tx
Posts: 3,056
Total Cats: 103
Default vics control?

does the adaptronic have a rpm set for vics opening? if year where is i.
jeff_man is offline   Reply With Quote
Old 09-10-2010, 05:38 AM   #2
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,272
Total Cats: 32
Default

On my car (99) it's on Aux Out 2. We fiddled with it a bit on the dyno and found that a crossover point of 6000/6100 (inverted) worked the best on my car.
timk is offline   Reply With Quote
Old 09-12-2010, 01:36 PM   #3
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

hhhmm i wonder why travis set my aux 2 as non and aux 3 as [email protected] 4k to 4k
triple88a is offline   Reply With Quote
Old 09-13-2010, 07:46 AM   #4
Junior Member
iTrader: (9)
 
Join Date: Jan 2007
Posts: 455
Total Cats: 3
Default

Quote:
Originally Posted by saboteur View Post
On my car (99) it's on Aux Out 2. We fiddled with it a bit on the dyno and found that a crossover point of 6000/6100 (inverted) worked the best on my car.
The base map had mine set to non-inverted. Is the energized solenoid holding the butterflies open or closed until 6000?

Quote:
Originally Posted by triple88a View Post
hhhmm i wonder why travis set my aux 2 as non and aux 3 as [email protected] 4k to 4k
My VICS is also set Aux out 2
sv650_ck is offline   Reply With Quote
Old 09-13-2010, 06:42 PM   #5
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

yup i had a discussion with Travis yesterday, my outputs are now fixed and finally look like saboteurs pics.
triple88a is offline   Reply With Quote
Old 09-14-2010, 08:20 AM   #6
Junior Member
iTrader: (9)
 
Join Date: Jan 2007
Posts: 455
Total Cats: 3
Default

According to the FSM, the VICS solenoid is energized from 0-5250 rpm and de-energized above 5250. Are the base maps set up wrong??

Name:  VICS_1.jpg
Views: 3
Size:  96.3 KB

Base Map:

Name:  VICS_2.jpg
Views: 3
Size:  34.2 KB
sv650_ck is offline   Reply With Quote
Old 09-14-2010, 09:13 AM   #7
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,272
Total Cats: 32
Default

Best idea is to grab the multimeter or test light and check it at the VICS solenoid connector on the harness.
timk is offline   Reply With Quote
Old 09-14-2010, 09:40 PM   #8
Junior Member
iTrader: (9)
 
Join Date: Jan 2007
Posts: 455
Total Cats: 3
Default

^ Signal had to be inverted to energize the solenoid (assuming energized is ON) at idle. Some free power!
sv650_ck is offline   Reply With Quote
Old 09-15-2010, 12:32 AM   #9
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

i popped the question on the miata forum. According to Keiths Dyno graphs, the good switch is at about 5.75k rpm
triple88a is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
DIYPNP problem PA0 VICS output spidy MEGAsquirt 7 09-24-2015 04:14 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:25 PM.