Adaptronic
Sponsored by:
Sponsored by:

What's wrong with this base map?

 
Old 01-07-2010, 06:17 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: Central, NJ
Posts: 200
Total Cats: 0
Default What's wrong with this base map?

This may be a stupid question or an easy fix but why are the ign and fuel nb and nb+01 adaptronic base maps so different? The 99/00 nb maps look like there is something wrong with it. Am I some how uploading it wrong from boundary engineering's website?

I'm ready to install the ecu this weekend but want to pick the right base map. What settings will I have to change to the 01+ base map to run on my 2000 NB.
Attached Thumbnails What's wrong with this base map?-nb-fuel.jpg   What's wrong with this base map?-nb-ign.jpg   What's wrong with this base map?-nbb-01-.jpg   What's wrong with this base map?-nbb-01-fuel.jpg  
PhantomRoadster is offline  
Old 01-07-2010, 06:20 PM
  #2  
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,651
Total Cats: 111
Default

Wow that 99-00 map is completely jacked. "Something wrong with it" would be an understatement. Corrupted file?

I also don't understand why the "good" maps extend all the way to ~300 kPa and 10K+ rpm.
__________________
DIYAutoTune.com Tech Support
10AE-T|BEGi S4|MSPNP-Pro EMS|Enthuza Duals|6UL|Etc
Track Rat|2001|VVT|MS3-Pro EMS|Enthuza|Exocet in Progress

Originally Posted by concealer404 View Post
Buy an MSPNP Pro, you'll feel better.
Ben is offline  
Old 01-07-2010, 06:29 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: Central, NJ
Posts: 200
Total Cats: 0
Default

I've tried downloading it from there the website Boundary Engineering and forum https://www.miataturbo.net/forum/t39314/ and still get the same mess.
PhantomRoadster is offline  
Old 01-07-2010, 08:24 PM
  #4  
Elite Member
iTrader: (1)
 
Join Date: May 2009
Location: Jacksonville, FL
Posts: 4,931
Total Cats: 312
Default

I think your map had a seizure
Full_Tilt_Boogie is offline  
Old 01-08-2010, 07:11 AM
  #5  
Newb
 
Join Date: Jan 2010
Posts: 7
Total Cats: 0
Default

Tried loading those maps from bounaryengineering into wari 2.0 and they look fine.
Jabbah is offline  
Old 01-08-2010, 05:47 PM
  #6  
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: Central, NJ
Posts: 200
Total Cats: 0
Default

Originally Posted by Jabbah View Post
Tried loading those maps from bounaryengineering into wari 2.0 and they look fine.
Thanks Jabbah, I'll try uninstalling the software and reinstalling it again.
PhantomRoadster is offline  
Old 01-08-2010, 07:41 PM
  #7  
Senior Member
 
Join Date: Nov 2007
Location: somewhere in NoVA
Posts: 533
Total Cats: -1
Default

wow, that timing map is seriously scary!!!
Prospero is offline  
Old 01-09-2010, 03:21 PM
  #8  
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,276
Total Cats: 34
Default

You're running a bit lean around the 1,400psi range!
timk is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Full_Tilt_Boogie
Build Threads
67
03-16-2019 08:07 PM
Rick02R
WTB
3
01-03-2016 07:18 PM
The Gleas
MEGAsquirt
3
10-01-2015 09:30 AM
brandonbkd
MEGAsquirt
0
09-28-2015 11:52 PM


Thread Tools
Search this Thread
Quick Reply: What's wrong with this base map?


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.