What's wrong with this base map? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-07-2010, 07:17 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: Central, NJ
Posts: 201
Total Cats: 0
Default What's wrong with this base map?

This may be a stupid question or an easy fix but why are the ign and fuel nb and nb+01 adaptronic base maps so different? The 99/00 nb maps look like there is something wrong with it. Am I some how uploading it wrong from boundary engineering's website?

I'm ready to install the ecu this weekend but want to pick the right base map. What settings will I have to change to the 01+ base map to run on my 2000 NB.
Attached Thumbnails
What's wrong with this base map?-nb-fuel.jpg   What's wrong with this base map?-nb-ign.jpg   What's wrong with this base map?-nbb-01-.jpg   What's wrong with this base map?-nbb-01-fuel.jpg  
PhantomRoadster is offline   Reply With Quote
Old 01-07-2010, 07:20 PM   #2
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Wow that 99-00 map is completely jacked. "Something wrong with it" would be an understatement. Corrupted file?

I also don't understand why the "good" maps extend all the way to ~300 kPa and 10K+ rpm.
Ben is offline   Reply With Quote
Old 01-07-2010, 07:29 PM   #3
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: Central, NJ
Posts: 201
Total Cats: 0
Default

I've tried downloading it from there the website Boundary Engineering and forum https://www.miataturbo.net/forum/t39314/ and still get the same mess.
PhantomRoadster is offline   Reply With Quote
Old 01-07-2010, 09:24 PM   #4
Elite Member
iTrader: (1)
 
Join Date: May 2009
Location: Jacksonville, FL
Posts: 4,685
Total Cats: 216
Default

I think your map had a seizure
Full_Tilt_Boogie is offline   Reply With Quote
Old 01-08-2010, 08:11 AM   #5
Newb
 
Join Date: Jan 2010
Posts: 7
Total Cats: 0
Default

Tried loading those maps from bounaryengineering into wari 2.0 and they look fine.
Jabbah is offline   Reply With Quote
Old 01-08-2010, 06:47 PM   #6
Junior Member
Thread Starter
 
Join Date: Jan 2008
Location: Central, NJ
Posts: 201
Total Cats: 0
Default

Quote:
Originally Posted by Jabbah View Post
Tried loading those maps from bounaryengineering into wari 2.0 and they look fine.
Thanks Jabbah, I'll try uninstalling the software and reinstalling it again.
PhantomRoadster is offline   Reply With Quote
Old 01-08-2010, 08:41 PM   #7
Senior Member
 
Join Date: Nov 2007
Location: somewhere in NoVA
Posts: 550
Total Cats: -1
Default

wow, that timing map is seriously scary!!!
Prospero is offline   Reply With Quote
Old 01-09-2010, 04:21 PM   #8
Senior Member
 
Join Date: Dec 2004
Location: Brisbane, Australia
Posts: 1,272
Total Cats: 32
Default

You're running a bit lean around the 1,400psi range!
timk is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:05 AM.