Missing/knock at idle, can someone point me in the right direction? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-27-2015, 12:49 AM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2007
Posts: 56
Total Cats: 0
Default Missing/knock at idle, can someone point me in the right direction?

96 Miata, stock drivetrain. DIYpnp (ms2/extra), LC2 wideband. Timing verified at 10. Running the supplied map. GM IAT. Everything is set up in accordance with the instructions (unless I've overlooked something)

Car cranks fine but seems to be missing pretty badly. I'm afraid to do much of anything until I get it sorted. Here's a video of it and a log. I feel like this is going to be something that someone can give me a "This is set wrong, duh" kind of answer before I start manually troubleshooting everything, hopefully that's the case.

Attached Files
File Type: msl 2015-09-26_14.32.17.msl (336.7 KB, 66 views)

Last edited by Mikel; 09-27-2015 at 02:24 AM.
Mikel is offline   Reply With Quote
Old 09-27-2015, 04:03 AM   #2
Junior Member
Thread Starter
 
Join Date: Sep 2007
Posts: 56
Total Cats: 0
Default

Should the default configuration not be for "standard drivers" for the injectors, as I haven't done any mods for sequential?


Attached Thumbnails
Missing/knock at idle, can someone point me in the right direction?-80-capture_38bdbb5a6315077ba9b03a359987a575e3c9dfbe.png  
Mikel is offline   Reply With Quote
Old 09-28-2015, 10:33 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

sounds low typical HLA noise.
Braineack is offline   Reply With Quote
Old 09-28-2015, 12:03 PM   #4
Junior Member
 
Join Date: Jul 2014
Location: Kensington, MD
Posts: 324
Total Cats: -26
Default

Does HLA tick usually come out of the exhaust too?
huesmann is offline   Reply With Quote
Old 09-28-2015, 05:46 PM   #5
Junior Member
Thread Starter
 
Join Date: Sep 2007
Posts: 56
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
sounds low typical HLA noise.
From the exhaust too? Also it has 3k on the oil and wasn't doing it with the stock ecu. I'll do an oil change though just to rule **** out.
Mikel is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 12-15-2017 09:00 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:39 AM.