AEM EMS4 Can't get my car started!!!! - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-25-2013, 01:09 AM   #21
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,093
Total Cats: 90
Default

Can you keep the car running with the throttle?
Leafy is offline   Reply With Quote
Old 04-25-2013, 01:12 AM   #22
Newb
Thread Starter
 
Join Date: Nov 2012
Posts: 31
Total Cats: -2
Default

Quote:
Originally Posted by Leafy View Post
Can you keep the car running with the throttle?
No, that was one of the things I tried also. But didnt seem to help.
x5kid is offline   Reply With Quote
Old 04-25-2013, 01:16 AM   #23
Elite Member
iTrader: (1)
 
Leafy's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 9,093
Total Cats: 90
Default

Well, then we know its not your idle settings making it die. So it must be fuel. Mine was doing that for a bit, because AEM's algorithm for changing fuling when you tell it you changed injector size seems to suck.
Leafy is offline   Reply With Quote
Old 04-25-2013, 08:46 AM   #24
Junior Member
 
Join Date: Oct 2011
Posts: 97
Total Cats: 0
Default

In looking back at the first time you posted your fuel map i noticed you have your O2 FB on. Not sure if you have your wideband connected to your EMS, but I would turn the O2 FB off for now and worry about that after you get it running well. I have a fuel map that is working well with an MP62 SC with RC 650 injectors if you want to try and modify that for your setup. Let me know and I can try to send it to you.
gthill13 is offline   Reply With Quote
Old 04-25-2013, 11:27 AM   #25
I'm Miserable!
iTrader: (1)
 
Join Date: Jan 2008
Posts: 203
Total Cats: 8
Default

Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
Quote:
Originally Posted by GAMO View Post
Just post your cal.
.
GAMO is offline   Reply With Quote
Old 04-26-2013, 12:19 AM   #26
Junior Member
iTrader: (2)
 
Join Date: Jan 2012
Location: Norcal
Posts: 128
Total Cats: 0
Default

Probably needs more fuel everywhere. It's probably just super lean, and definitely turn off o2 feedback.
reddragon128 is offline   Reply With Quote
Old 04-26-2013, 12:21 AM   #27
Junior Member
iTrader: (2)
 
Join Date: Jan 2012
Location: Norcal
Posts: 128
Total Cats: 0
Default

More specifically keep increasing the fuel for each cell that it is trying to run in until it stays running. Just watch which cells its crossing and change that one and all the ones around it.
reddragon128 is offline   Reply With Quote
Old 04-28-2013, 09:18 PM   #28
Newb
Thread Starter
 
Join Date: Nov 2012
Posts: 31
Total Cats: -2
Default

Quote:
Originally Posted by gthill13 View Post
I have a fuel map that is working well with an MP62 SC with RC 650 injectors if you want to try and modify that for your setup. Let me know and I can try to send it to you.
Yes please that would be much appreciated!
x5kid is offline   Reply With Quote
Old 04-29-2013, 11:35 PM   #29
Junior Member
 
Join Date: Oct 2011
Posts: 97
Total Cats: 0
Default

Quote:
Originally Posted by x5kid View Post
Yes please that would be much appreciated!
Here is my cal file that you can copy fuel map from, which is setup with RC 650 injectors.
Attached Files
File Type: zip Sam final.AEM20.01V24.zip (2.3 KB, 69 views)
gthill13 is offline   Reply With Quote
Old 04-30-2013, 12:23 AM   #30
Newb
Thread Starter
 
Join Date: Nov 2012
Posts: 31
Total Cats: -2
Default

Thanks everyone for all the help! My car is on and idleing good, only thing now is I think I mite have wired in the water temp sensor wrong its reading 80' when it really feels like alot more just gonna double check my wires tomorrow another thing my o2 is jumping all over the place. But my wideband is reading just on point. 11.4-12.8 nothing higher that that. Unless of course I try giving it gas it goes off the map 17.9+ an car turns off. My mission was just to get the car to idle make sure I had no leaks all the wiring was right and it's time to go tune! Thanks forreal though! Reddragon, Leafy and gthill13!
x5kid is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Looking for some EMS4 help E=MC^2 DIY Turbo Discussion 29 10-20-2015 01:03 AM
FS/FT: 03.5 Mazdaspeed Protege leatherface24 Cars for sale/trade 15 10-16-2015 12:35 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
In need of AEM guidance W/pics E=MC^2 AEM 1 09-17-2015 01:34 PM
AFR Not showing anything eunosgippa MEGAsquirt 0 09-09-2015 06:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:16 AM.