Car won't start - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-18-2010, 11:26 PM   #41
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,132
Total Cats: 187
Default

Pairs are correct, but if Rafa had the two switched in his car, then you'll want to switch them in yours.....what's the worst that could happen?

Either your spark plugs are firing wrong, or else your injectors are - gotta start somewhere
fooger03 is offline   Reply With Quote
Old 11-19-2010, 10:50 AM   #42
Senior Member
Thread Starter
iTrader: (10)
 
Join Date: Aug 2007
Location: Fredericton, NB
Posts: 1,187
Total Cats: 4
Default

Dear sweet lovable Fooger....

Preluding is offline   Reply With Quote
Old 11-19-2010, 10:57 AM   #43
Senior Member
Thread Starter
iTrader: (10)
 
Join Date: Aug 2007
Location: Fredericton, NB
Posts: 1,187
Total Cats: 4
Default

The car f'ing started...I physically switched the coil 1 for the coil 2 trigger on the harness and it started. So now that everything is "backwards" its great!

I have another issue though...that might be worse then the first one... may be a new thread coming up for this one...
The is a knocking noise in the brand new block that is installed in my car once it started.
The knocking noise gets louder as the RPMs increase.
It goes away COMPLETELY once the clutch is pressed in.
Even if I put my foot on the clutch just a tiny little bit, its gone. Its quite loud with my foot off of it though.
I could adjust my clutch pedal and have it go away, but thats probably not a good idea.
Preluding is offline   Reply With Quote
Old 11-19-2010, 11:29 AM   #44
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,132
Total Cats: 187
Default

I would like to quote my very first post in this thread for posterity:

Quote:
Originally Posted by fooger03 View Post
pics of engine bay

money on coils firing wrong, switch your coil pack connectors


Congrats on getting the car running! As far as your sound, you may want to tell us what the clink clink sounds like. Fortunately, it's not in your newly rebuilt block, it is something in your transmission bellhousing. Either a bad bearing, something rolling around inside, something broke off, etc., etc. Is the noise rhythmic (clank.....clank.....clank.....clank.....) or arhythmic (clank.....clank clank..clank.......................clank.....clank ..............clank)?
fooger03 is offline   Reply With Quote
Old 11-19-2010, 11:38 AM   #45
Senior Member
Thread Starter
iTrader: (10)
 
Join Date: Aug 2007
Location: Fredericton, NB
Posts: 1,187
Total Cats: 4
Default

you were right all along! I'm indebted to you! Thank you every so much!

The noise is rhythmic and follows the engine rpm. The higher the rpm...the louder the noise is. It doesn't sound like a throw out bearing and goes way even if my foot is only slightly on the clutch.
Preluding is offline   Reply With Quote
Old 11-19-2010, 11:43 AM   #46
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,132
Total Cats: 187
Default

metallic? loud? video or audio clip? Confirm it's coming from bellhousing/transmission area? Change frequency with gears?
fooger03 is offline   Reply With Quote
Old 11-19-2010, 11:46 AM   #47
Elite Member
iTrader: (2)
 
fooger03's Avatar
 
Join Date: Jan 2009
Location: Columbus, OH
Posts: 4,132
Total Cats: 187
Default

You've got oil in the engine, right?
fooger03 is offline   Reply With Quote
Old 11-19-2010, 11:57 AM   #48
Elite Member
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,257
Total Cats: 3
Default

Quote:
Originally Posted by fooger03 View Post
You've got oil in the engine, right?

hahahaha!

Thanks for everything fooger.

Im sure its related to the clutch this time.
Rafa is offline   Reply With Quote
Old 11-19-2010, 12:05 PM   #49
Senior Member
Thread Starter
iTrader: (10)
 
Join Date: Aug 2007
Location: Fredericton, NB
Posts: 1,187
Total Cats: 4
Default

Now that's a problem I can deal with. It's a brand new fm level 2 clutch kit and flywheel installed in the car
Preluding is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
TTE Build - Help me pick tires chrisn Race Prep 27 10-16-2015 06:12 PM
Help multi issues here! ReallyRottenTurbo MEGAsquirt 4 09-22-2015 01:49 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM
Grinding into 5th and coasting shanesauce General Miata Chat 1 09-06-2015 09:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:07 PM.