engine accel rate reading jumps from 0-255 in logger - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-27-2012, 09:46 PM   #1
Newb
Thread Starter
 
Join Date: Sep 2010
Location: texas
Posts: 31
Total Cats: 0
Default engine accel rate reading jumps from 0-255 in logger

i'm using internal logger to try and fix a driveability issue and noticed the "engine accel rate" overlay jumps from 0-255 and back to zero rapidly. is this normal? any help would be appreciated.
rileyg is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Today 09:00 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:52 PM.