COP system customer service thread - Page 5 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-28-2010, 01:25 PM   #81
Junior Member
iTrader: (1)
 
Join Date: Nov 2008
Posts: 60
Total Cats: 0
Default

Any new news?
Father LeadFoot is offline   Reply With Quote
Old 05-02-2010, 02:01 PM   #82
Elite AbsurdFlow Member
 
Laur3ns's Avatar
 
Join Date: Mar 2008
Location: Enschede, NL
Posts: 2,058
Total Cats: 11
Default

As per PM - anyone with an answer, chime in!

I got my WeaponX COP setup a while ago and I've only just been trying to install the COPs as I've been busy with other projects.

One connector (the one at the end of the wire) to the COP is loose. I've manged to extract the two metal female spades from the plastic housing.

The two wires are both black. On the COP there is a + and a -.


How do I notice which one is + and which one is -. Can I test these safely with a multi meter?

Thanks
Laur3ns is offline   Reply With Quote
Old 05-02-2010, 02:42 PM   #83
Newb
 
Join Date: Jan 2008
Location: Austria
Posts: 37
Total Cats: 0
Default

until now i didnīt receive any COP system...
ViRuS2k is offline   Reply With Quote
Old 05-02-2010, 06:59 PM   #84
Junior Member
iTrader: (6)
 
Join Date: Aug 2007
Location: Houston, TX / Lafayette, LA
Posts: 269
Total Cats: 2
Default

I'm still waiting, I have not received anything yet.
tann3r is offline   Reply With Quote
Old 05-03-2010, 02:33 PM   #85
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

I've been furiously redesigning, super excited, have to get whats in my head into CAD, and to the machine shop.

Will post more later.
TravisR is offline   Reply With Quote
Old 05-03-2010, 03:02 PM   #86
Senior Member
iTrader: (5)
 
Join Date: Apr 2008
Location: VA
Posts: 828
Total Cats: -2
Default

Travis is super-excited! Does that translate to shipped orders?
thymer is offline   Reply With Quote
Old 05-03-2010, 03:04 PM   #87
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

Didn't he already refund you? You are quickly going from angry customer, to annoying thread *******.
neogenesis2004 is offline   Reply With Quote
Old 05-03-2010, 04:03 PM   #88
Senior Member
iTrader: (5)
 
Join Date: Apr 2008
Location: VA
Posts: 828
Total Cats: -2
Default

Quote:
Originally Posted by neogenesis2004 View Post
Didn't he already refund you? You are quickly going from angry customer, to annoying thread *******.
He sure did. Sorry, didn't intend to *****. I just find it utterly amazing that you guys put up with this craziness. I'm still in need of a COP solution as well and every time I read yet another bizarre excuse on this thread it truly blows my mind.
thymer is offline   Reply With Quote
Old 05-03-2010, 04:09 PM   #89
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

I mean, I didn't order any. But it looks like he is trying to make something, and is offering refunds to people that don't want to wait. So either you put up with the wait or you get your money back. I don't see the issue.
neogenesis2004 is offline   Reply With Quote
Old 05-03-2010, 04:14 PM   #90
Senior Member
iTrader: (5)
 
Join Date: Apr 2008
Location: VA
Posts: 828
Total Cats: -2
Default

Quote:
Originally Posted by neogenesis2004 View Post
I mean, I didn't order any. But it looks like he is trying to make something, and is offering refunds to people that don't want to wait. So either you put up with the wait or you get your money back. I don't see the issue.
It's the point of the matter. If it takes 10 years then fine, it takes 10 years. The problem is that the stories keep changing, the excuses expanding, the stories getting ever and ever more imaginative. Makes you wonder...
thymer is offline   Reply With Quote
Old 05-03-2010, 05:17 PM   #91
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

Design is no easy path. No other Miata vendor has attempted to do what I'm doing besides splitfire, and they recalled their unit and scrapped the project as I understand it because of reliability problems. They also probably had a room full of engineers and far more resources then I did. I'm working on a product a much larger company failed at, and doing it with scraps. So there is going to be hick-ups.

While I work on this I also have to support Adaptronic purchases and support, general website purchases, oil pump assemblies, other new product development that I've been contracted to do. I'm just stretched thin, and often sitting there just thinking about a problem doesn't lead to answers. Answers come with time and trial an error. I've lost plenty of nights sleep in trying to come up with solutions to all the problems with the COP system. I've given refunds to everyone who wants one, and I've really pushed myself to carry through on the product. I am intensely excited as what I believe to be the final development. The last piece of the puzzle, which is easy production of the units themselves.

Will there be road blocks? I'm not sure, I certainly hope not, but refund cash is sitting and waiting, and I am more then happy to disburse it to any customer that's fed up with waiting.

Last edited by TravisR; 05-03-2010 at 07:07 PM.
TravisR is offline   Reply With Quote
Old 05-03-2010, 05:58 PM   #92
Elite AbsurdFlow Member
 
Laur3ns's Avatar
 
Join Date: Mar 2008
Location: Enschede, NL
Posts: 2,058
Total Cats: 11
Default

Loose connector fixed. WeaponX COPs installed.

Two issue:
1) No tach on dash. Reversed plugs on COP unit (and 1-4 & 2-3 COPs) - no difference. I do have tach in MSPNP. This is a 94 1.8 with MSPNP9495.
- Where does the dash get it's tach from?
- Where does MSPNP get it's tach from?

2) Cranking takes MUCH longer. A full 3 seconds. Attached MLV. It will eventually run like normal (haven't driven, just idling and revving).
Attached Thumbnails
COP system customer service thread-long-crank-cops.png  
Attached Files
File Type: msl 2010-05-03_22.15.28.msl (47.9 KB, 136 views)
Laur3ns is offline   Reply With Quote
Old 05-03-2010, 06:47 PM   #93
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

Just need to switch dwell time around I believe. The coils are hard to light under low voltage.

I will post up how to get the tach signal back. There is something on the DIAG box that needs to be jumpered for tach.
TravisR is offline   Reply With Quote
Old 05-03-2010, 07:35 PM   #94
Newb
 
Join Date: Jan 2008
Location: Austria
Posts: 37
Total Cats: 0
Default

Quote:
Originally Posted by Spookyfish View Post
- Where does the dash get it's tach from?
- Where does MSPNP get it's tach from?
The MSPNP and the dash should get the tach signal from the coils (black/white wire at the ECU - 2I) i also use it for the Zeitronix WB

http://neomiata.com/garage/Wiring%20...20Diagrams.pdf -> Page 8, 16

mhm, fuse is OK? Loosen tach screws?

Last edited by ViRuS2k; 05-03-2010 at 08:14 PM.
ViRuS2k is offline   Reply With Quote
Old 05-03-2010, 08:01 PM   #95
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

They all share the same line. The ECU checks for a signal on this input, but most standalones also produce a signal on the same line as they don't need. For instance the Adaptronic produces a signal regardless of coils being present or not.


Referenced from a post in the MS forum:

Vash,
That's the exact set up (MSPNP MM9093 and (4) IGN coils) currently on our 1.6 S3 turbo car. Works great. The only issue with a 1.6 car is that you'd need a tach driver, since the original ignitor supplies the signal to the dash tach, and these coils do not do that. Our MM9093 does not have a tach driver on board, however the DIYPNP does. We're chewing over the best way to help people with this, and may offer a schematic and/or parts kit so you can build a tach driver.

94.5 and later miatas have ECU generated tach output, so it's not a concern on later cars. For a 94.5+, all you'd need to do is wire/bolt up the coils and set your dwell time to 2.5 ms. MM9495 and MM9697 MSPNP ECUs all have on board tach drivers.

Here is the coil pinout:

A - Ignition signal from ECU
B - Logic ground, connect to ECU ground
C - Spark wire ground, connect to cylinder head
D - Power ground, connect to battery negative
E - 12 volt power

The connector identifies the pins
http://www.diyautotune.com/images/pr...gn-1a_conn.jpg
TravisR is offline   Reply With Quote
Old 05-10-2010, 08:07 PM   #96
Newb
 
Join Date: Jan 2009
Location: Pontefract UK
Posts: 15
Total Cats: 0
Default

Are you still around Travis? you haven't been replying to my emails for the last couple of weeks.

Just looking for an update
allanhelen is offline   Reply With Quote
Old 05-11-2010, 11:26 PM   #97
Elite Member
Thread Starter
iTrader: (9)
 
Join Date: Jun 2008
Location: Houston, TX
Posts: 1,583
Total Cats: 8
Default

Hey Sorry for the delay in response.

You're unit is still being manufactured. I got my calipers a new batter so I can complete some measurements and finish this design. I switched from a plate to a water sealed box, and this is the final revision.

I'll be updating here as soon as I get Stuart to cut the box and get some pictures out.

Best,
Travis
TravisR is offline   Reply With Quote
Old 05-12-2010, 03:05 AM   #98
Newb
 
Join Date: Jan 2008
Location: Austria
Posts: 37
Total Cats: 0
Default

Quote:
Originally Posted by TravisR View Post
You're unit is still being manufactured. I got my calipers a new batter so I can complete some measurements and finish this design. I switched from a plate to a water sealed box, and this is the final revision.
what about the development of the 94 units?
ViRuS2k is offline   Reply With Quote
Old 05-13-2010, 11:18 PM   #99
Newb
 
Join Date: Nov 2009
Posts: 35
Total Cats: 0
Default

any updates?
Kyuss is offline   Reply With Quote
Old 05-13-2010, 11:19 PM   #100
Newb
 
Join Date: Nov 2009
Posts: 35
Total Cats: 0
Default

is anybody making toyota cops setups for sale?
Kyuss is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:07 PM.