HPDE Fail- 240's engine build - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-16-2012, 11:19 PM   #21
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

More than I would like to admit considering I am still using a HLA head...

Block labor: Bore & hone, clean, resurface, align hone mains, hone Connecting rods to size, hang pistons, file ring gaps, clean/polish crank, assemble shortblock, resurface flywheel, balance rotating assembly.

19 hours

Cylinder head labor: valve job & resurface

4 hours

23 hours at a rate for a high end machine shop who builds most of new englands spec miatas as well as Audi motors for EPL... and you end up with a bit shy of $1800 **shoot me** I wish I didnt spend the money on the head, but I didn't have the cash to build up a NB. Plus i want VVT down the road.

Oh and the main reasons for my bad bearings were low oil pressure, and too tight of oil clearances on the rods. This is what I get for doing a half *** build myself a few years back without knowing anything about proper ring gap & clearances.
240_to_miata is offline   Reply With Quote
Old 08-16-2012, 11:44 PM   #22
Elite Member
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

You should just add the an fittings man.
astroboy is offline   Reply With Quote
Old 08-17-2012, 07:39 AM   #23
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

I can run a catch can perfectly fine without them. I can put AN fitings in a 99 or VVT valve cover when the time comes. The awesomeness factor of this car can only go so far. my wallet hurts... and i want it done.
240_to_miata is offline   Reply With Quote
Old 08-17-2012, 11:18 AM   #24
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,703
Total Cats: 237
Default

**** man, that's not really horrible by any means. The 1800 includes internals right? Thanks for giving it to me straight. Sounds like you got it done properly though, I've got my fingers crossed for you that this motor lasts a long while. Always love seeing these builds, it reminds me why i need to wait a few more years before I build a legitimate motor/turbo setup. I'm destined for stock limits for now.

Anyways, subscribed. Excellent thread as usual Dave.
Fireindc is offline   Reply With Quote
Old 08-17-2012, 11:22 AM   #25
Newb
iTrader: (1)
 
Join Date: Jun 2009
Posts: 41
Total Cats: 0
Default

There is nothing like a brandy new short block!!! looks sick. Cant wait for the rest to go together. Do have a deadline set at this point? I really want to see this at AutoX soon.

Good Luck

Evan
adriver1990 is offline   Reply With Quote
Old 08-17-2012, 04:21 PM   #26
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Quote:
Originally Posted by Fireindc View Post
**** man, that's not really horrible by any means. The 1800 includes internals right? Thanks for giving it to me straight.

Anyways, subscribed. Excellent thread as usual Dave.
Sadly no... That's just labor only. I think their labor rate is about $75/hour

And Evan it really depends on how much time I waste car shopping wih Natalie and how busy I am at work. I hope it can be tied up by the end of labor day weekend so I can enjoy it for a few months
240_to_miata is offline   Reply With Quote
Old 08-17-2012, 04:33 PM   #27
Elite Member
iTrader: (10)
 
soviet's Avatar
 
Join Date: Jan 2010
Location: VA
Posts: 3,518
Total Cats: 259
Default

Did they give you any kind of warranty on the engine?
soviet is offline   Reply With Quote
Old 08-17-2012, 06:06 PM   #28
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

not specifically. But I know through other people that they will back their work to a point. I don't expect any engine builder to say "hey, I cut holes in stuff and bolted stuff together...now you go tune it however you want without any input from me or a professional... and if you **** it up I will be sure to give you free parts and labor". They documented all the clearances and built it knowing my power range and boost levels. If all of that is proper than any issue with the motor is most likely NOT do to their craftsmanship assembling the bottom end.
240_to_miata is offline   Reply With Quote
Old 08-17-2012, 06:45 PM   #29
Newb
iTrader: (1)
 
Join Date: Jun 2009
Posts: 41
Total Cats: 0
Default

Quote:
Originally Posted by 240_to_miata View Post
not specifically. But I know through other people that they will back their work to a point. I don't expect any engine builder to say "hey, I cut holes in stuff and bolted stuff together...now you go tune it however you want without any input from me or a professional... and if you **** it up I will be sure to give you free parts and labor". They documented all the clearances and built it knowing my power range and boost levels. If all of that is proper than any issue with the motor is most likely NOT do to their craftsmanship assembling the bottom end.
Well said Dave! this is really how i feel about it. Let me know if you need any help. I would even be willing to go car shopping with Natalie to help out
adriver1990 is offline   Reply With Quote
Old 08-17-2012, 10:35 PM   #30
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

LOL thanks. I'm sure I will need something along the way. I picked up the spare HLA from jeff the other day, so I can put the cams in the head and do other small stuff if I get a chance this weekend.
240_to_miata is offline   Reply With Quote
Old 08-20-2012, 06:56 PM   #31
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Powderocated the valve cover.

Metallic Charcoal. I forget the exact name.



The oven... Thermostat is busted so I have to sit there turning the heater on and off manually. FML



Results... Could have probably stayed in a bit longer to flow out better, but it looks good.



Attached Thumbnails
HPDE Fail- 240's engine build-73967ef5-39d0-42eb-bb93-c2403b66a165-565-000000d6400209dd.jpg   HPDE Fail- 240's engine build-d6b4dff1-4866-4504-9f5e-0c5bf3ab490b-565-000000d644ca48ec.jpg   HPDE Fail- 240's engine build-99bce88c-8ee5-4f26-99c0-63fd4c703f35-565-000000d64a0cdd7e.jpg   HPDE Fail- 240's engine build-5a7354b1-a7ab-4f0d-9e07-004fae6cbba9-565-000000d64e1c4ddb.jpg  
240_to_miata is offline   Reply With Quote
Old 08-20-2012, 07:25 PM   #32
Elite Member
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

Nice, do you still want/need those bolts?
astroboy is offline   Reply With Quote
Old 08-20-2012, 08:28 PM   #33
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

I probably SHOULD use them..yeah. I just dont know when I can meet up. Maybe Friday?
240_to_miata is offline   Reply With Quote
Old 08-20-2012, 10:43 PM   #34
Elite Member
iTrader: (18)
 
Join Date: Dec 2007
Location: oahu
Posts: 1,720
Total Cats: 2
Default

I could just throw them in the mail if you pm me your addy. Can't guarantee I won't stalk you afterwords though.
astroboy is offline   Reply With Quote
Old 08-20-2012, 10:49 PM   #35
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

PM'ed... Grassyass
240_to_miata is offline   Reply With Quote
Old 08-29-2012, 10:44 PM   #36
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Getting somewhere...



Valve cover is just sitting there for now. Gotta do the timing belt first.

Hopefully I can grab the last of the gaskets I need and get this running this weekend
Attached Thumbnails
HPDE Fail- 240's engine build-767041ee-2b45-4e9d-8c0c-9f2468833ff9-283-00000014dd9097f3.jpg  
240_to_miata is offline   Reply With Quote
Old 08-29-2012, 10:45 PM   #37
Senior Member
iTrader: (8)
 
Join Date: May 2011
Location: Granbury, Tx
Posts: 815
Total Cats: 14
Default

Love me some car ****
FowlerMotorsports is offline   Reply With Quote
Old 09-09-2012, 04:58 PM   #38
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Other than a few small hiccups ... it runs



My battery was DEAD and would not take a charge, so I got a new one. I also intermittently would loose signal to my IAT sensor. It turns out the terminals on the sensor were rusty. So much for GM's weatherproof design. Makes me LOL at the fact that they put their ECU's in the engine bay.

I primed the motor for oil pressure, and then cranked it over. Started up first try. . . But it sat at 4000 RPMS. After checking every vacuum line and connection I determined it MUST be my IM gasket. I think the Trackspeed kit included the 99-00 gasket I spaced out and used it anyway. I ordered a new gasket and a new slave cylinder (mine is f'ed).

The engine sounded great tho! I just wasn't about to run a brand new motor up to temp at 4000 RPM's. Ideally I wanted to high-idle it (1500 rpm) up to temp and then drive it to set the rings. It's never fun when you have to diagnose a problem on a fresh motor. I'll replace the gasket and start it back up. HOPEFULLY that solves the issue.
Attached Thumbnails
HPDE Fail- 240's engine build-27e1ebf3-8583-4b36-86d4-183b1adf9853-4647-0000089bf818731e.jpg  
240_to_miata is offline   Reply With Quote
Old 09-09-2012, 06:07 PM   #39
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

That should cause a nasty sound, I'd disconnect your idle valve before going through the trouble of replacing the intake manifold gasket.
curly is offline   Reply With Quote
Old 09-09-2012, 07:30 PM   #40
Hittin' Boost & Cones
Thread Starter
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Idle valve disconnected, all EGR ports plugged, PCV & brake booster hoses plugged... nothing

I even held my hand over the throttle body... that brought it down to about 2000 so it is still getting air from SOMEWHERE. I just dont know where.

All my plugs did look the same, but then again I only ran the engine for 10 seconds at a time.

I thought timing may be a possibility, but if the timing was causing that high of a spike it should stall out if I blocked the throttle body completely.
240_to_miata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
WTB HPDE miata - Texas Voltwings Cars for sale/trade 0 09-27-2015 07:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:42 PM.