Shanghai Build - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-04-2009, 03:32 PM   #21
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

..

Last edited by southernmx5; 10-27-2009 at 11:43 PM.
southernmx5 is offline   Reply With Quote
Old 10-05-2009, 11:03 PM   #22
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

Some pics of the wg closed and open. Mine has less movement than others here that use the same turbo and dp.


southernmx5 is offline   Reply With Quote
Old 10-06-2009, 03:25 AM   #23
Elite Member
iTrader: (1)
 
Join Date: May 2009
Location: Jacksonville, FL
Posts: 4,682
Total Cats: 216
Default

Mine opens a lot more than that, and I still have insane boost creep...
Full_Tilt_Boogie is offline   Reply With Quote
Old 10-09-2009, 02:08 AM   #24
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

The throttle tube arrived yesterday and everything was put back together. Still no boost with the actuator signal hooked up. I tried tightening the rod some more and it makes about 3-4 psi with the signal line disconnected and leaking.

Quote:
Originally Posted by Full_Tilt_Boogie View Post
Mine opens a lot more than that, and I still have insane boost creep...
I need the spacer just to get it to open as much as yours does. Was your wastegate door loose on the hinge?
southernmx5 is offline   Reply With Quote
Old 10-09-2009, 03:53 AM   #25
Elite Member
iTrader: (1)
 
Join Date: May 2009
Location: Jacksonville, FL
Posts: 4,682
Total Cats: 216
Default

its able to move very freely, it kind of feels like it sticks opened if yo push it all the way, but even with it like that the boost is out of control.
its so weird that yours doesnt boost at all when its not even opening as far.

did it look like maybe the wastegate had been ported?
Full_Tilt_Boogie is offline   Reply With Quote
Old 10-12-2009, 03:29 AM   #26
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

I forget how the wastegate hole looked, but we'll see when the spacer arrives. I rechecked all the boost tubes and couplers for vac leaks. It makes some boost with the signal line connected.. 3-4 psi max with the rod turned all the way in.. should be 7-8 psi actuator right?





Last edited by southernmx5; 10-27-2009 at 11:44 PM.
southernmx5 is offline   Reply With Quote
Old 10-22-2009, 01:24 AM   #27
Junior Member
iTrader: (4)
 
Join Date: Feb 2008
Location: North NJ
Posts: 271
Total Cats: -1
Default

Good stuff! Any updates?
1stproject is offline   Reply With Quote
Old 10-22-2009, 03:20 AM   #28
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

I have been busy lately, but the LC1 arrived and we installed it today. Also, I got a shorter bolt to remove the AC bracket.
More upgrades are on the way.


Last edited by southernmx5; 11-22-2009 at 11:11 PM.
southernmx5 is offline   Reply With Quote
Old 11-22-2009, 11:10 PM   #29
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

The turbo has been working great with the downpipe spacer from BEGI.

fmu replaced with Brain ms
southernmx5 is offline   Reply With Quote
Old 12-06-2009, 07:08 PM   #30
Junior Member
iTrader: (3)
 
Join Date: Apr 2007
Location: Rochester, MI
Posts: 137
Total Cats: 0
Default

The spacer solved your boosting problems? Where is the max boost at now, the advertised 7-8psi?
Tim Broughton is offline   Reply With Quote
Old 12-06-2009, 09:57 PM   #31
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

Yea the spacer solved the wastegate problems. I have been running about 5 psi until I get a better clutch and intercooler.
southernmx5 is offline   Reply With Quote
Old 12-16-2009, 03:14 PM
jerod.owens
This message has been deleted by Braineack. Reason: POST WHORE
Old 01-11-2010, 03:23 PM   #32
Newb
 
Join Date: May 2009
Location: Estonia
Posts: 37
Total Cats: 0
Default

Nice thread and good info+pics
Waiting mine to arrive....
redeagle is offline   Reply With Quote
Old 04-16-2010, 01:29 AM   #33
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

My new clutch arrived today! I'm still deciding on injectors and the intercooler setup.
Attached Thumbnails
Shanghai Build-pics-010.jpg  
southernmx5 is offline   Reply With Quote
Old 04-16-2010, 02:09 AM   #34
Elite Member
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

It's coming along pretty well!
Bryce is offline   Reply With Quote
Old 04-16-2010, 01:41 PM   #35
I EAT CUM
iTrader: (6)
 
Join Date: Sep 2008
Location: Redneck, Texas
Posts: 1,218
Total Cats: -1
Default

Needs more intercooler.
Turbo_4 is offline   Reply With Quote
Old 04-17-2010, 01:37 AM   #36
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: May 2009
Location: TN
Posts: 328
Total Cats: 4
Default

Yea, I've been searching on ebay for intercoolers and piping. I can't TIG weld, but I want a good looking setup.

How much did you guys spend on IC+pipes+bov+shipping? http://cgi.ebay.com/ebaymotors/ws/eB...=STRK:MEWAX:IT
southernmx5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Is my swirl pot design okay? FrankB Race Prep 10 10-02-2015 10:00 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Image resizer concealer404 Front Desk 3 09-29-2015 01:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:05 PM.