Skidude builds a turbo miata. Again. - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Build Threads Building a motor? Post the progress here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-01-2011, 11:51 PM   #41
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default


I added my boost gauge and AFR gauge. Took me a while to track down power for the light in the boost gauge that would dim with the rest of the dash, but I got it off the hazard light button when I realized it lit up (the button in my '94 never lit up so I never realized this one did). The USB port in the middle is attached to the megasquirt so I can hook to it without crawling under the dash or keeping a coiled up cable under a seat or something.
skidude is offline   Reply With Quote
Old 04-01-2011, 11:54 PM   #42
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

Quote:
Originally Posted by y8s View Post
there is no ms3 3.0.1 firmware...you mean 1.0.1?
any of the 1.0.X releases are a safe place to be.

VICS was only on the 99-00 cars.
VTCS was only on the 01-04 cars.

i'm preparing a treat for your megasquirt thread.
Yes, typo on the firmware version, it's 1.0.1.

So I don't have VICS, and VTCS is for warmup, so what makes my car shoot forward around 5500rpm?

I'm excited for the megasquirt treat! It's just what I need for a Friday night.
skidude is offline   Reply With Quote
Old 04-01-2011, 11:55 PM   #43
Senior Member
iTrader: (6)
 
Join Date: Aug 2009
Location: Charlotte, NC
Posts: 924
Total Cats: 16
Default

^ I'm digging the built in port for MS, any assembly pics?
Gryff is offline   Reply With Quote
Old 04-02-2011, 12:00 AM   #44
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

Quote:
Originally Posted by Gryff View Post
^ I'm digging the built in port for MS, any assembly pics?
Nope, completely forgot to get any pics before I installed it. I'd probably use a different port next time, since I'm not a huge fan of the shiny chrome on this one, or the fact that it sticks out so far. I'd also try to find something that would fit through a round hole since cutting the rectangular one was a PITA.
skidude is offline   Reply With Quote
Old 04-02-2011, 12:12 AM   #45
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by skidude View Post
Yes, typo on the firmware version, it's 1.0.1.

So I don't have VICS, and VTCS is for warmup, so what makes my car shoot forward around 5500rpm?

I'm excited for the megasquirt treat! It's just what I need for a Friday night.
VTCS would do that "nothingnothingnothingZOOM" if it were set to a value where you're building boost. like 5500.

I have mine set up on xpander board pin 20 (inj H) and it activates when clt is < 60 AND rpm is < 1800.
y8s is offline   Reply With Quote
Old 04-02-2011, 12:19 AM   #46
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

Quote:
Originally Posted by y8s View Post
VTCS would do that "nothingnothingnothingZOOM" if it were set to a value where you're building boost. like 5500.

I have mine set up on xpander board pin 20 (inj H) and it activates when clt is < 60 AND rpm is < 1800.
Those are the settings I have on that output, so I still wonder why I get the zoom. It could be something as simple as my tune needing more work, but it's so consistant and predictable that I doubt that.
skidude is offline   Reply With Quote
Old 04-02-2011, 02:28 PM   #47
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

Ever since I replaced my stock injectors with some 570cc bosch ones I got from the classifieds here, the car hasn't run consistently. Now, I have no reason not to trust the seller, but I also have no proof that these were actually 570cc injectors, since they were used (cleaned and flow tested, they came in little sealed bags with new stuff)

This is my general settings page and my current fuel table. Do they look reasonable to you guys? Keep in mind the fuel table isn't tuned very well, but my AFRs are pretty near where they should be (today, anyway. They'll be way off tomorrow I'm sure)

skidude is offline   Reply With Quote
Old 04-02-2011, 03:07 PM   #48
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

70s is high for idle cells. how'd you calculate your required fuel?

remember that 570 cc is at 43.5 psi. your fuel pressure is probably closer to 55-60. for the req fuel calculation, you should use 670.

you definitely need to smooth out some of that fuel map though. differences of 30% between adjacent cells is going to cause weirdness.
y8s is offline   Reply With Quote
Old 04-02-2011, 04:51 PM   #49
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

I just calculated it by clicking the button and putting 570 in for the injector size.

I know the tune needs some work, I'll get there. I just need to get the idle and stuff worked out first.
skidude is offline   Reply With Quote
Old 04-03-2011, 10:05 AM   #50
Elite Member
 
Join Date: Mar 2010
Location: Detroit
Posts: 1,524
Total Cats: 27
Default

Quote:
Originally Posted by hornetball View Post
Try a clay bar for the grease marks. Those things really work and are a lot easier to use than it sounds. Once you've clayed it, wax it and you're all set.

Nice car.
A little brake clean sprayed on a rag will get rid of that grease asap.

btw, did you spray paint the front of your IC black?
flounder is offline   Reply With Quote
Old 04-03-2011, 10:35 AM   #51
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

Quote:
Originally Posted by flounder View Post
btw, did you spray paint the front of your IC black?
Yes.
skidude is offline   Reply With Quote
Old 04-22-2011, 07:56 AM   #52
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

My Megasquirt should be coming back to me on Monday (Thanks again y8s!!) and I will commence massive tunings.

How many pounds of boost should I run? I would like 240whp (give or take) so the car remains reliable, but I don't know what boost will give me that with this setup. I just really don't want to blow my **** up just yet.
skidude is offline   Reply With Quote
Old 04-22-2011, 09:12 AM   #53
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,887
Total Cats: 1,792
Default

I was there to witness the resurrection of your MS....

and about boost level: all of it.
Braineack is online now   Reply With Quote
Old 04-22-2011, 09:57 AM   #54
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

And thank you as well, Brain. Was the resurrection dramatic, and involving lightning? I pictured you two in bloody white lab coats and goggles standing over a slab table with a soldering iron and multimeter.

About the all of it, how do I know when I'm using all of it? Just turn it up until I break something, then back off a quarter turn?
skidude is offline   Reply With Quote
Old 04-22-2011, 09:59 AM   #55
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,887
Total Cats: 1,792
Default

I was actually in my jammies, and it was very undramatic. but y8s did cheer when it finally synced and lit up.


and lol at all of it comment. its like finding MBT.



nice USB port, I did something simliar, but put it in my center console.
Braineack is online now   Reply With Quote
Old 04-22-2011, 04:13 PM   #56
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

Thanks, I probably should have put it in the center console, but I had nothing else to put in that spot.
skidude is offline   Reply With Quote
Old 04-22-2011, 06:20 PM   #57
Elite Member
iTrader: (9)
 
TurboTim's Avatar
 
Join Date: Jun 2006
Location: Chesterfield, NJ
Posts: 6,485
Total Cats: 248
Default

9-10psi should be about 240rwhp dynojet.
TurboTim is offline   Reply With Quote
Old 04-24-2011, 09:35 AM   #58
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

Dynojet, eh? That brings up a good question... if stuff starts breaking around 250whp, is that 250whp on a dynojet, or on a dyno-dynamics? I hear those are two very different power levels.

Either way, I am thinking I will street tune for 10psi and then get it dyno tuned as soon as I get everything ironed out.
skidude is offline   Reply With Quote
Old 04-27-2011, 11:50 PM   #59
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

I just got back from a little tuning with my awesome home-made electronic det cans, and it's amazing how you can actually hear detonation so clearly!

So anyway, I want to figure out what happens at around 5000rpm at WOT. Above there, the car runs a lot better and has quite a bit more power, and I'm stumped as to what would cause it. Please help!

I attached a log of a 1-3 pull and my current msq. Any help is appreciated, with this 5000rpm thing or anything else!
Attached Files
File Type: msq 2011-04-27_22.38.39.msq (130.5 KB, 51 views)
File Type: msl 2011-04-27_22.16.33.msl (347.8 KB, 67 views)
skidude is offline   Reply With Quote
Old 04-30-2011, 08:12 PM   #60
Hear me Meow
Thread Starter
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,994
Total Cats: 13
Default

Did I actually stump miataturbo, or is nobody paying attention to my boring build thread anymore? The part where I don't have much power below 5k rpm is kind of annoying at autocross.
skidude is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
3rd Time's a Charm...hopefully. zephyrusaurai Meet and Greet 2 09-28-2015 11:59 PM
Miata Newbie hdizzle Meet and Greet 8 09-21-2015 11:08 AM
AFR Not showing anything eunosgippa MEGAsquirt 0 09-09-2015 06:19 PM
Anything To Gain from Using Piggyback on N/A car? 2000SE ECUs and Tuning 5 09-08-2015 12:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:12 PM.