Bizarre Engine Noise - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 08-05-2009, 12:59 PM   #1
Newb
Thread Starter
 
Join Date: Oct 2006
Location: Boston, MA
Posts: 36
Total Cats: 0
Default Bizarre Engine Noise

Hello gents,

I have a strange-*** engine noise occuring. It sounds like it's coming from inside the engine right under the intake manifold. I checked around the engine for any loose heatshields and I'm almost 100% positive it's not that.

It happens consistently from around 3,000RPM and up, although it gets less noticeable past 5,000 (not sure if the other engine noises are just drowning it out or what).



I was trying to hold the RPMs steady but the engine was too ******* hot.

Thanks guys!
Cowpoke is offline   Reply With Quote
Old 08-05-2009, 01:36 PM   #2
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

Did you clunker it?
neogenesis2004 is offline   Reply With Quote
Old 08-05-2009, 02:10 PM   #3
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Maybe its the turbo?
Saml01 is offline   Reply With Quote
Old 08-05-2009, 04:55 PM   #4
Elite Member
 
Join Date: Feb 2008
Location: Victoria, BC
Posts: 2,322
Total Cats: 12
Default

Very strange... I suppose you could remove the valve cover and see if anything obvious sticks out on the top end of it. I'd also pull the spark plugs and have a look for any strange discoloration.
dustinb is offline   Reply With Quote
Old 08-05-2009, 05:03 PM   #5
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

Any wobble in any of the pulleys?
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 08-06-2009, 12:32 PM   #6
Newb
Thread Starter
 
Join Date: Oct 2006
Location: Boston, MA
Posts: 36
Total Cats: 0
Default

Thanks for the quick responses!

Quote:
Very strange... I suppose you could remove the valve cover and see if anything obvious sticks out on the top end of it. I'd also pull the spark plugs and have a look for any strange discoloration.
I had the valve cover off last week and everything looked fine, no obvious metal shards or anything else. I'll pull the spark plugs when I get a chance.

Quote:
Any wobble in any of the pulleys?
I just changed the front crankbolt (yes, my car is SNC) but there hasn't been any wobble in the crank pulley or any of the other ones. The noise occured before I even did that as well.

The car runs fine, makes plenty of power and doesn't have any other bad noises. I'm worried about taking it to another autocross/track day without at least knowing what the noise is. I'm taking it to a Spec Miata specialist in my area next tuesday so I guess I'll just pray he knows whats going on! I'd appreciate any other input.
Cowpoke is offline   Reply With Quote
Old 08-06-2009, 10:17 PM   #7
Elite Member
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

sounds like a monsters in your engine
SKMetalworks is offline   Reply With Quote
Old 08-13-2009, 10:26 PM   #8
Newb
Thread Starter
 
Join Date: Oct 2006
Location: Boston, MA
Posts: 36
Total Cats: 0
Default

Just a quick update:

Turns out the noise had to do with the bolt on the bottom of my alternator. It seems that the nut on the end had decided to take a little vacation and my alternator was rattling around (the most terrible sounding rattle in the world, I might add). So with a new nut on there, it sounds "good as new".

Epix fail on my part, I thought my engine was f***ed so I missed signing up for most of the auto-xes this month and all of last month I'm not that great but check out the ~2 mile course we ran in June!



Thanks for your replies everyone.
Cowpoke is offline   Reply With Quote
Old 08-13-2009, 10:34 PM   #9
Elite Member
iTrader: (7)
 
Join Date: Jan 2007
Location: Renton Washington
Posts: 1,742
Total Cats: 3
Default

Looks like you need stickier tires. Glad it was only a bolt and not a rod!
SKMetalworks is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:08 PM.