crazy wideband!!! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 01-08-2008, 10:52 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2007
Location: Orlando,Fl
Posts: 402
Total Cats: 0
Default crazy wideband!!!

just got car turboed but my wideband is going crazzzzyyy it moves from lean to rich to stoich and back and forth it stayes on the green for a little bit but when i throttle it it holds the boost but then like looses it i hear popping sounds like i have no power...
i got and 03, 460 rx-7 injectors, aem fic, wideband wit 02, intercooler, profec II boost controler, ect.
stock fuel pump

^i think that may be the problem i'm not running enough fuel or something, i was told by the shop that it might be the fic but i'm not really sure
can anyone help
mx03tb is offline   Reply With Quote
Old 01-08-2008, 10:58 PM   #2
I'm Miserable!
iTrader: (1)
 
Join Date: Oct 2005
Location: Columbia, SC
Posts: 858
Total Cats: 0
Default

post your F/IC map. I'll take a look at it for ya. or email to KA24DET at gmail.com
SloS13 is offline   Reply With Quote
Old 01-08-2008, 11:01 PM   #3
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Who did your tuning?
Saml01 is offline   Reply With Quote
Old 01-08-2008, 11:02 PM   #4
I'm Miserable!
iTrader: (1)
 
Join Date: Oct 2005
Location: Columbia, SC
Posts: 858
Total Cats: 0
Default

oh yeah also I dont know **** about 03's. What size is the stock injector.

The F/IC is kinda weird. According to the math, my base tune should be like -41% or something but im actually running more like -25%....weird.
SloS13 is offline   Reply With Quote
Old 01-08-2008, 11:07 PM   #5
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

265cc
paul is offline   Reply With Quote
Old 01-08-2008, 11:07 PM   #6
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2007
Location: Orlando,Fl
Posts: 402
Total Cats: 0
Default

i never got a print out of the fic map sience the guy couldn't tune it, i did it a a shop by my house were they work on all sorts or cars mostly mustangs, subaru's and supras, they guy did an excelent job on the install but he didn't really know much about my car and the fic, he talk to josh the guy at aem and was told the in two weeks aem was going to come out with a new software so that i can tune my car easier something like that anyways my stock injectors were 265cc their website is realstreetperformance.com
mx03tb is offline   Reply With Quote
Old 01-08-2008, 11:10 PM   #7
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2007
Location: Orlando,Fl
Posts: 402
Total Cats: 0
Default

his name is (jay) well jay told me that i can drive the car but i couldn't push it or floor it due to it might damage something cuz most of the time it's not running enough fuel, to try and not go past 4600 rpms because past that it's starts to spit and looses boost, right now it's set on 6 pounds
mx03tb is offline   Reply With Quote
Old 01-08-2008, 11:10 PM   #8
I'm Miserable!
iTrader: (1)
 
Join Date: Oct 2005
Location: Columbia, SC
Posts: 858
Total Cats: 0
Default

hmm well if you've got a laptop you can pull the map off of the F/IC.
SloS13 is offline   Reply With Quote
Old 01-08-2008, 11:10 PM   #9
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2007
Location: Orlando,Fl
Posts: 402
Total Cats: 0
Default

i do, how will i go on doing that what would i need in order to pull it out
mx03tb is offline   Reply With Quote
Old 01-09-2008, 03:03 AM   #10
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,366
Total Cats: 1,326
Default

You're running an untuned piggyback controller and you are SURPRISED that your car runs lean in boost.

REALLY.
Savington is online now   Reply With Quote
Old 01-09-2008, 06:26 AM   #11
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2007
Location: Orlando,Fl
Posts: 402
Total Cats: 0
Default

i thought it was tuned just not all the way..????
mx03tb is offline   Reply With Quote
Old 01-09-2008, 08:45 AM   #12
I'm Miserable!
iTrader: (1)
 
Join Date: Oct 2005
Location: Columbia, SC
Posts: 858
Total Cats: 0
Default

your f/ic should have come with software. if not you can go to www.aempower.com then go to the forums, then the forum for the piggyback.

Once you have software installed, connect to the F/IC with the cable. Open the software and open up the blank map that comes with it. Then choose ECU-CONNECT.

Once that happens, a question will pop up. choose FROM FIC. That will overwrite the blank file that you opened with the dataset that's on the device. *just make sure you choose FROM and not TO, otherwise you'll overwrite the tune with a blank tune.

you can then close the software and email the file. Also make a backup of that file on your HD as i.e. "shop_tune.mdb"

p.s. im not a professional tuner or anything but a "partial tune" is one that's on the rich side. I'd never let a customer leave with a lean map.

Last edited by SloS13; 01-09-2008 at 09:22 AM.
SloS13 is offline   Reply With Quote
Old 01-09-2008, 09:54 AM   #13
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

Quote:
Originally Posted by mx03tb View Post
i thought it was tuned just not all the way..????

your tuner decided to tune 1000-3000RPM and 4000-4565RPM, no more no less.
Braineack is offline   Reply With Quote
Old 01-09-2008, 10:04 AM   #14
Junior Member
iTrader: (1)
 
Join Date: Nov 2007
Location: Cincinnati Ohio
Posts: 146
Total Cats: 0
Default

i would assume that you are not running enough fuel if its lossing boost and its popping and cracking. those are signs of detonation according to what i've been told by many people at mazda-speed.com.. so i would get a bit bigger fuel pump to fuel those larger injectors..
miata-turbo08 is offline   Reply With Quote
Old 01-09-2008, 10:07 AM   #15
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

I could put the biggest fuel pump in the world on my car and it wouldn't change how my injectors fuel.

the problem is an untuned fuel controller.
Braineack is offline   Reply With Quote
Old 01-09-2008, 11:04 AM   #16
Elite Member
iTrader: (3)
 
Join Date: May 2006
Location: Houston, TX
Posts: 2,900
Total Cats: 0
Default

did you install the wideband or check to make sure it's a wideband? jumping around a whole lot generally indicates that it is a narrow band.
Arkmage is offline   Reply With Quote
Old 01-09-2008, 03:28 PM   #17
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2007
Location: Orlando,Fl
Posts: 402
Total Cats: 0
Default

miata-turbo08 that's exactly what's happening, i know that i need a new fuel pump generally walbro 255 and i'm have the aemwide band with the censor.. like when i first got the car back (monday) the wide band would run in the "yellow" and then hop from green to red and when i let go of the gas it wouldn't display the air/fuel ratio but then as i gave it some gas it comes back in the "red" but today it's running more lean like it'll stay at 10.0 then jump to the 11's and in the "yellow"
mx03tb is offline   Reply With Quote
Old 01-09-2008, 03:30 PM   #18
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

you dont need a new fuel pump. your stock pump can deliver enough for about 300rwhp at stock pressures.

mx03tb. i suggest you browse the F/IC forums and learn how to tuen the software yourself, or find a shop that can do it. otherwise i trust your next thread will be about your tailpipes smoking.
Braineack is offline   Reply With Quote
Old 01-09-2008, 03:49 PM   #19
I'm Miserable!
iTrader: (1)
 
Join Date: Oct 2005
Location: Columbia, SC
Posts: 858
Total Cats: 0
Default

Quote:
Originally Posted by mx03tb View Post
miata-turbo08 that's exactly what's happening, i know that i need a new fuel pump generally walbro 255 and i'm have the aemwide band with the censor.. like when i first got the car back (monday) the wide band would run in the "yellow" and then hop from green to red and when i let go of the gas it wouldn't display the air/fuel ratio but then as i gave it some gas it comes back in the "red" but today it's running more lean like it'll stay at 10.0 then jump to the 11's and in the "yellow"

do you have a recirculated BOV?
also, FYI when the wideband shows - - that means its extreely lean which is what it should do

I'd definitely take Braineack's advice on learning exactly what the software does and how it works. Knowing is half the battle.

Read the manual a few times, its pretty decent and even gives some tuning tips.
SloS13 is offline   Reply With Quote
Old 01-10-2008, 12:14 AM   #20
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2007
Location: Orlando,Fl
Posts: 402
Total Cats: 0
Default

ok so your saying that my fuel pump is good for 300rwhp at stock pressure. do you know the stock pressure and also the fic can be tuned for that just need to find someone who can do it right..my tuner told me that, the pump might be the prob but also it might his lack of knowledge on the fic and my miata.. he had my bov recirculated but then took it off due to it was making it worse. today i'm going to take it centralfloridaturbo where they have more know how on the fic and see if they can tune it with the stock pump...
i drove the car again today it, running lean 10.0-11.6 third gear past 4grand and it would spit and loose boost!
mx03tb is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1996 Turbo Build Goldwar DIY Turbo Discussion 2 09-29-2015 10:20 AM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:47 AM.